POD 2.0 Midi Sorunu!

#1
Selam arkadaşlar benim ufak bir sorunum var! Birçok forumda birçok yazılar okudum yine derdime çare bulamadım!. Geçen gün pod 2.0 denen gitar prosesorunu satın aldım ve bunun bilgisayara baglandıgını çeşitli tonlar yüklendigini ögrendim. Midi kablosuyla yapılan bu işlem için midi-usb kablo aldım, fakat bir türlü çalıştırmayı beceremedim. Pedalı calıstırdım midi in midi out kısımlarına kablodaki ibarelere göre taktım takıştırdım sonra usbden midi kabloyu bagladım midi kablo uzerindeki ibarelerden kırmızı olanı yandı digerleri yanmadı sonra otomatik bilgisayara driver gibi birşeyler yükledi ama yine o kırmızı ışıktan başka birşey göremedim usb ses aygıtı olarak gözüküyor fakat bir fakat ne ışıkları yanıyor nede line 6 monkey programı tanıyor hiçbir işime yaramıyor bu konuda lütfen biri bana ayrıntılı yardımcı olsun cok büyük sevaba girer kaç gündür bunu araştırmaktayım!
 
#2
aynen bende aynı sorunu yaşamaktayım 1 gündür uraşıyorum fakat hala sorunun ne oldugunu çözemedim,sanırım pod 2.0 midi usb yi tanımıyor :S hatta senin midi usb nin markasıda viewcon dur emınımki,... bendede aynısı var fakat malesef monkey tanımıyo :S
 
#4
vallahi 3 gundur araştırıyorum birşey bulmuş değilim sürücü olayını felan hepsini denedim benim ust midi kablo sanırsam pod u tanımıyor cunku uzerindeki 3 led'den sadece biri yanıyor oda usb nin power lanbası diger 2 led yanmamakta ne yolu denediysem yakamadım
 
#7
evet her yolu denedim yine olmadı ! En sonunda şimdi işte kabloyu teslim ettim adam yenisini getirtcek acaba kablodamı sorun var felan diyede olcagını sanmıyorum kablo calısıyordu yani
 

Üst