Laptopla Kayıtta Sorun Yaşıyorum.

'Müzik Teknolojileri & Kayıt Forumu' forumunda mdkirk tarafından 28 Ekim 2009 tarihinde açılan konu

  1. Merhaba arkadaşlar. Samsung r522 dizüstü bilgisayarım var. Win Vista yüklü. amatör kayıt yapıyorum. mikrofon girişini kullanıyorum herhangi bir ses kartım yok. gitardan amfiye amfiden de mikrofon girişine takıyorum jakı ve kayıta baslıyorum. caldığım kayıtı dinlediğimde ses bazendüzgün bazende(genellikle) dalgalanarak sanki arda wah kullanılmış gibi inişli çıkışlı geliyor. baska bir laptopa taktığımda bu sorun la karsılasmadım. sadece gitar kayıtında değil dahili webcam dan kayıt yaptığımda da aynı problem yaşanıyor. ses cıkısında bi problem de yok. yardımcı olabilecek arkadaslar varsa cok sevinirim.
     
  2. Anfiye girmeden direk denedin mi ?
     
  3. acaba amfinin hangi çıkısını kullanıyorsunuz?
     
  4. amfiye girmeden de oluyor aynı sey. bugün de hani mikrofonlu kulaklıklar olur ya onun mikrofonuyla konustuğumu kaydettim gene aynı sey oluyor. ama konustuğum kayıt sırasında da mormaldede kulağıma düzgün geliyor gitarı laptopa taktığımda da gitarın sesi düzgün geliyor ama ne oluyorsa kayıtta oluyor kaydettiğim sey o sekil oluyor.

    bu arada amfinin bütün cıkıslarını denedim yapmağım sekil kalmadı kabloları da değiştirdim. farklı programlardada kayıt yaptım.
     
  5. arkdaslar güncel ses kartı drive i da yükledim olmuyor. hiç bi yol bulamadım. hiç böyle bi sorun yasayan yok mu. fasttrack alacam belki onla problem olmaz diyecem ama olursa oda elimde kalacak ne yapacam bilemedim
     
  6. yukarıda yazdığım sorunu kısmi olarak çözdüm. herseyi denedikten sonra yeni windows kurdum ve düzeldi fakat bu seferde farklı problemler cıktı. gitarı laptopun mikrofon girişine taktığım zaman bazen mikrofonu otomatik kapatıyor. denetim masasına gidiyorum ''webcam''ın mikrofon sesini kısıyorum bilgisayarın onboardakini acıyorum ama kendi kendine onboardakini kapatıyor webcam daki mikrofonu acıyor. neden oluyor bilmiyorum. galiba bu sorunum bi ses kartıyla çözülecek gibi duruyor.

    birde amfinin cıkısından gelen kabloyu laptopuma takınca feci bi uğultu baslıyor gitar takılı olsun olmasın. tabi buda kayıta yansıyor bu sorunun da bi çözümü varmıdır neden oluyordur?

    tesekkürler...
     

Bu Sayfayı Paylaş