Boss dd-7 paralel bağlama sorunu??

'Elektro Gitarlar' forumunda slaytanic85 tarafından 19 Şubat 2010 tarihinde açılan konu

  1. Merhabalar arkadaşlar...Önceden setupımda bulunan diğer parçalarla,yeni aldığım dd-7nin nasıl paralel bağlandığını anlayamadım.Elektriksel paralel bağlamanın türevi şeklinde bağlandığını biliyorum.Bu şekilde anfinin send returnunden fx pedallarını (dd-7,ce-5,phase),İnputtan da (gv-2,,ed-1,,wah)ı bağladığımda fxleri çalıştıramadım. Forumda veya bossun sitesinde de istediğim konu başlıklarını bulamadım.Pedalları şematize etme ya da forumdaki konu başlıklarını bulabilme konusunda yardımcı olabilirseniz sevinirim.

    Ekipman:

    Marshall mg100 anfi
    Marshall gv-2,,ed-1
    Dunlop wah
    Boss dd-7,,ce-5
    Mxr phase
     
  2. sorunu yanlıs anlamıs olabilirm yinede fikrimi paylasıyım dedim belki bir yararı olur ama neden paralel baglamak istediğini anlayamadım.Ben pedallarımı ns2/ output-delay,efektler,distortion -input seklinde bağladım suan eğer amacın streo cıkıstan yararlanmaksa bu sekilde bağlanabilir.(not:bu durumda kanal B de ns2 yok) yani seri bağlarsan sorun çözülür bence.
     
  3. Benim tek derdim fx modlardan %100 verim almak.Tüm pedalları direk inputtan girdiğimde özellikle delay,drive tonlarında kirli ses veriyor,temiz gelmiyor.Bu yüzdsen aleti sanki anfinin kendi delayiymiş gibi kullanmak istiyorum.O yüzden send returnden fxleri bağlıyorum,diğer pedalları da inputtan bağlıyorum.fakat fxler çalışmıyor.Delayı tek başına send returne bağladım yine çalışmadı.bi eksiklik var ama ne?Acaba paralel bağlamayla mı alakalıdır diye düşünüyorum.
     
  4. Teşekkürler arkadaşlar sorunu buldum :dans
     
  5. Sorunun çözümünü buraya yazarsan gelecekte aynı sorunla karşılaşmış bir arkadaşa yardım etmiş olursun usta ;)
     
  6. Trajikomik bir şekilde Marshall mg-100'ün Fx Loop Master Volume düğmesini açmamışım :D Kendi soruma yanıt vereyim arkadaşlar boss dd-7 de paralel bağlama söz konusu değil.seri bir şekilde anfinin send returnune bağladığınızda ve anfinin FX LOOP MASTER VOLUME'unu açtığınızda canavar gibi çalışıyor....Teşekkürler...
     
  7. Sorunu çözmene sevindim:) ''Tüm pedalları direk inputtan girdiğimde özellikle delay,drive tonlarında kirli ses veriyor,temiz gelmiyor.'' demis slaytanic85.bende aynı problemi yasamıstım.Söyle çözdüm diyebilirim distortion/overdrive ve delayin yeri cok önemli önceden output-efekt,distortion,delay-input seklindeyken delayi en basa aldım (output-delay,efekt,distortion-input)ozaman daha temiz oldu ikisini birden kullanınca paylasiyim dedim.:)
     

Bu Sayfayı Paylaş