Guitar Rig , Amplitube, Ses denetimi???

'Müzik Teknolojileri & Kayıt Forumu' forumunda MaykSantano tarafından 24 Nisan 2010 tarihinde açılan konu

  1. Elektro gitara yeni başladım gitarım için jack dönüstürücü aldım. Gitarı pc ye bagladım (line-in girişinden) bir çok forumda ve burada bu sorunu olan arkadaşların yazdıklarına yardımcı olanların yazdıklarına baktım hepsini denedim ama guitar rig ve amplitube programlarindan ses alamadım. Gitar line in girişinden bağlı clean olarak ses alıyorum gecikmesiz gayet iyi (programlar kapalıyken de alınıyor zaten ses ) fakat programlarda hiç bir canlılık belirtisi yok. Gerek normal , gerek asio ayarlari ile her türlü ayarda denememe rağmen en ufak bir hayat belirtisi bile yok. Ses ayarlarımın resimlerini de buraya koyayim bana yapabileceğim şeyleri söyleyin. Ses kartıyla ilgili bir problem olduğunu sanmıyorum... İşte ses ayarlarım:

    http://i40.tinypic.com/hs8fsx.jpg
    http://i43.tinypic.com/zlzx94.jpg
    http://i40.tinypic.com/moayp.jpg
    http://i42.tinypic.com/35n55jq.jpg
    http://i40.tinypic.com/2myzyuh.jpg

    şimdiden yardımcı olan arkadaşlara teşekkür ederim :wink:
     
  2. abi line in'den bağladıgına eminmisin ? cünkü bende ses gelmio. herneyse şöle bişe sorayım asio ile kullanıyosan, herhangi bir sesli prgram varsa oyun, youtube, facebook vb. kullanırken ses kartını kullanan herhangi bişey. o sırada gitar programlarından ses gelmez. buna dikkat et, mesela knigt online oynarken program calışmaz. önce maplitube calıştırıp oynayabilirsin ama bu seferde amplitubedan ses gelir oyundan gelmez. bunun gibi çakışma durumu olmuş olabilir. ilk aklıma bu geldi
     
  3. line inden bağladığıma eminim. Ses alıyorum. Oyun kapalıyken de denedim ama yok olmuyor :?
     
  4. oyun örnekti, mesela facebookta bi video izledin internet sayfasını kapatmadan aplitube acarsan çalışmaz. nese böle bi durum yoksa başka bi şeyden cözüm, belki presetleri yapamadın ?
     
  5. programlarda hiç bir çalışma belirtisi yok. Göstergelerde en ufak bir hareket bile olmuyor :?
     
    arda4232 bunu beğendi.
  6. youtube, msn
    gibi programlar açıksa da çalışmaz bu programlar
     
  7. hiç birşey acmadan da deneyeceğim sağol
     
  8. ses girişini çıkışını kontrol et(program arayüzünden) bu programlarda hahgi girişi hangi çıkışı kullanmak istediğini kendin seçersin.

    Guitar rig için File->Audio and Midi settings kısmına gireceksin. Oradan kendi ses kartına ait asio sürücüsü ve girişleri seçeceksin.

    OB ses kartı ile düşük latency elde edemez kendini tele vurduktan sonra olması gerekenden geç bir zaman dilimi içersinde duyarsın.

    Asio4all sürücüleri kullanarak idare edilebilecek seviyeye düşürebilirsin bu gecikmeyi(googleda aratırsan en başlarda çıkar zaten) ancak yinede yeterli olmaz. En kısa vakitte bir ses kartı almanı tavsiye ederim.

    Gecikmenin Msn veya youtube ile alakası yoktur.

    Kolay gelsin.
     

Bu Sayfayı Paylaş