Digitech rp500 Cubase LE4 tanımlama sorunu (DEVİCE SETUP)

'Müzik Teknolojileri & Kayıt Forumu' forumunda northerner tarafından 6 Eylül 2010 tarihinde açılan konu

  1. Merhabalar,
    Uzun yıllarıdr gitar çalıyorum. Artık çaldıklarımın ve yeni ürettiklerimin biyerde saklanması gerektiğini düşündüğüm için gitar kayıtlarımı yapmak istiyorum.
    Şu aşamada yeni olduğum için, basit kayıtlarla uğraşmak istiyorum. Öğrenciyim, ve mikrofonlama yapma amfi, ton vs bunlarla uğraşacak zamanım herzaman olmayabiliyor.
    Bundan ötürü direk usb den kayıt yapma gibi alternatifler olduğunu göz önüne alarak,

    Bu doğrultuda hem efekt ihtiyacımı karşılaması, hemde gitar kayıtlarında kolaylıka usb den girerek ses kartı gibi kullanabileceğim DİGİTECH RP500 prosesör satın aldım.
    (Daha öncede digitech rp80,rp2000, GNX1 gibi aletler kullandığımdan dolayı digitech prosesörleri kullanmak, tonlamak oldukça kolay)
    Digitech rp500 ü usbden pc ye girerek güzel tonlar elde etmek, güncellemek, yeni tonlar indirmek oldukça kolay ve hoşbirşey.

    Ürünle birlikte gelen TEK CD içerisinde RP Studio Package ve Cubase LE4 mevcut.
    Digitech e ait programları kurdum sorunsuz şekilde çalışmakta ve kuallanmaktayım.
    CUBASE LE4 programınıda kurdum, internettende steinbergden register now yaparak kayıt ettirdim.


    ***SORUN KISMI,
    Progaram sorunsuz açılıyor ancak usb den rp500 ile girdiğimde bunu bir türlü tanımlıyamıyorum.
    Device Setup-VST Audio System- RP500 asio seçiyorum ve Switch diyorum.. ama değişen birşey yok..
    AYRICA BAKINIZ: KULLANIM KLAVUZU: http://tr.diplodocs.com/annexe_INSTALLATION_DIGITECH_RP500-_E.htm

    Bu yönergeleri izliyorum, ancak rp500 asio seçip Switch dedikten sonra tekrar yönergelerde gösterilen şekilde Device Setup- VST aUDİO System diynce karışam çıkması gereken Digitech rp500 ın/out (1)-(2) gözükmemekte.

    Bu konuda yardımcı olacak varsa sevinirim.
     
  2. usb den bağlı iken baştan çalıştırıp sound card test gibi bir işlem yaptırırsan belki olur...ben zoomg9 ile kullanıyorum sorun olmuyor işletim sistemi ile alakalı da olabilir...ses kartı kurulumunu kaldırıp tekrar kurmayı deneyebilirsin...linkte sadece ilk 3 sayfa görüntüleniyor orda cihaz üzerinde bir işlem yapmak gerekip gerekmediğine bakamadım elinde pdf i varsa onuda mutlaka kontrol et...kolay gelsin...
     
  3. Gitarın sinyal seslerini cubaseden alıyorum şuan. Kayıt da alabiliyorum.Ancak yukarda da dediğim gibi kitapçıktaki uygulama adımlarını inceleyince rp500 e ait in/out kısmı gözükmüyor...
     
  4. Asio Driverları kurman gerekiyor. Kurduktan sonra Asio cihazını RP 500 olarak tanıtman lazım. Daha sonra Cubase içinde cihazı gene RP 500 olarak tanıtman lazım. RP 500 asio ile olmuyor yada ben yapamadım.
     

Bu Sayfayı Paylaş