Line6 Pod Ux-1 + Guitar Rig 4 Latency(gecikme) Sorunu

'Müzik Teknolojileri & Kayıt Forumu' forumunda mistreated4u tarafından 6 Kasım 2011 tarihinde açılan konu

  1. Herkese merhaba,

    Line6 UX-1 kullanıyorum. Geceleri ampli-pedal işlerine girmeden, ses kartı ve kulaklıkla takılıyorum.

    Başta, her normal kullanıcının yaptığı gibi Line6 Monkey ve Pod Farm 2.51 kurdum, güncelleştirmelerini yaptım. Çalma esnasında her şey yolunda, oluşan -latency- yani gecikme, kulağın hissedebileceğinden küçük, yani yok denecek kadar az. Fakat Pod Farm'daki sesler bana ne yazıkki çok kötü geldi. Tonlar çok sentetik ve birbirine giriyor, tuşe %95 kayboluyor.

    Bunun üzerine Guitar Rig 4 kurdum, başladım çalmaya. Tonlar ciddi anlamda güzel ve Pod Farm'dan çok daha üstün. Arayüzü ve hazır preset'ları da çok kullanışlı yapılmış. Fakat burada gecikme sorunu başlıyor, kulakla farkedilir derecede var. Efektlerle ilgili de değil gibi, mesela üzerine Reverse, OD vs. açılmış bir ton gecikme yapmazken; Crunchy bir ton gecikme yapabiliyor.

    Bu işlem esnasında kullandıklarım; yeni nesil Intel i7'li bir laptop, Pod Ux-1, Philips Kulaklık ve strat.

    Yardımınız gerekiyor, nereleri kurcalamam lazım?
    Bu gecikme miktarı neden oluyor?
    Pod Farm2'de neden olmuyor da Guitar Rig'de oluyor?
    Bunu nasıl düzeltebilirim?

    Teşekkürler,

    Mert.
     
  2. Buffer olayını kontrol etiniz mi? Ben ses kartımda bufferi 1024 e ayarlamıştım. Gecikme olayı patlak vermişti. 256 yada 512 olarak deneyiniz. Kolay gelsin..
     
  3. Buffer ayarini nereden yapmak gerekiyor? İlginize cok tesekkurler :)
     
  4. Rica ederim..Guitar rig 4 ü çalıştırın. Ses kartı ayarlarını (asio settings) açın. Pencerede göreceksiniz. Yada ses kartınızın ayarlarını açın. Oradaki parametreleri inceleyin..Buffer sample olarak geçer sanıyorum. Düzelmezse başka bir yol bulmaya çalışırız..
     
  5. Çok teşekkür ederim gmulak, ben bunu yarın gündüz gözüyle bir deneyeyim, tekrar rahatsız ederim, çok sağol. :)

    Başka bir sebebi olduğunu düşünen ve çözüm önerisi olan varsa onları da bekliyorum.

    Teşekkürler.
     
  6. guitar rig ses kartını değilde laptopun ses kartını da kullanıyor olabilir...
     
  7. O durum şöyle, Pod UX-1 bilgisayara bağlandığında asıl ses kartı olarak çalışmaya başlıyor. Bir mp3 açtığım zaman bilgisayar ses vermiyor, bilgisayarın kulaklılk çıkışına bağlanmış hoparlörler ses vermiyor. Fakat ses aygıtları yani hoparlörler ve kulaklıklar, Pod UX-1'in kulaklık ya da Monitor çıkışlarına bağlandığında ses veriyor.

    Bu durumda asıl ses kartı Pod UX-1 oluyor gibi geliyor bana, bu durumda ben ses kartını gördüğünü ve bilgisayarın entegre ses kartını devreden çıkardığını düşünüyorum.

    Öbür türlü olsa böyle olmazdı sanırım, değil mi?
     
  8. Evet Mert, harici ses kartı bilgisayarın ses kartını devre dışı bırakıyor, ses kartı UX1 oluyor o zaman.
     
  9. Babacım, Denetim Masası'nda Line 6 Audio-MIDI Devices bul, oradan sağdan Default Buffer Size 256, Bit'i ise 24 yap, aşağıdaki sürgüyü ise "Extra Small" dan bir sonrasına getir. Ortalama 7-8ms bir gecikme ile her programda çalabilirsin. Bu arada POD Farm 2' de çok başarılı bir program, fakat sende bir sıkıntı olmuş sanırım
     
  10. Aykan, tamamdır kanka ben de emin olamadım ama öyle olmasına sevindim, teşekkür ettim.

    Baran dediğini birazdan deneyeceğim, sağol abicim. :)
     
  11. Baran çok teşekkür ederim, sorunu hallettim, verdiğin ayarları yaptım. :)

    Yazan herkese çok teşekkür ederim.

    Bu arada Baran sence bu Pod Farm2 neden sesleri karıştırıyor bende? Programın içinden ayar mı yapmak lazım?
     
  12. pod farm 2 de sert tonlar almak için efekt zincirinin en başına tubescreamer eklemeyi unutmayın gençler :) ayrıca desktop speakerlar ile kullanıyorsanız tüm bu ve benzeri programlar kötü ton verecektir ya referans monitörü ya da fx loop lu bir anfiye giriş yapmanız önerilir...
     
  13. Desktop speaker olayı çok doğru, kesinlikle katılıyorum. Ama Guitar Rig, Desktop Speaker'larla daha başarılı ton veriyor, Pod Farm2'den. Bu da bir deneyim :)
     
  14. http://www.youtube.com/watch?v=L2qfXS7DFFg
    Speaker monitor mantıklı seçim aslında ancak yukarıdaki videoyu izleyince açıkçası dibim düşmüştü :eek: Nyse, problemin hallolmasına sevindim. İyi çalışmalar...
     
  15. Harikaymış cidden adamın yaptıkları, çok beğendim ben de...

    Sorun halloldu evet, size de çok teşekkür ederim. :)
     
  16. Mistreated bir soruda benden sana gelsin.Guitar rig'de bazı tonlar normalken bazılarını açtığında gecikme yada patlama cızlama oluyor demişsin.Gerçi sorunu halletmişsin.Bendede aynı sorun var.Fakat bendekinin sebebi pc den.Pc değiştiricem sende i7 işlemci varmış.Sorum şu; programdaki bütün tonları rahatlıkla kullanabiliyormusun yada beraberinde bir kayıt programı açtığında bir sorun yaratıyor mu kasma, ses kesilmesi vs..
     
  17. Evet dostum, şu an i7'li bir laptop kullanıyorum ve Baran ile gmulak'ın tavsiyelerini gerçekleştirdikten sonra gecikme sorunum çözüldü.
    Eski laptop'ımda Express Card girişi olduğu için, TC Electronic Desktop Konnekt ses kartımla ses kesilmesi gibi sorunlar yaşamıştım. PC değişikliği senin sıkıntını çözebilir bence, ama yine de sormak lazım.

    Bunun dışında ben sadece Pod Farm2 ya da Guitar Rig açıyorum, yanında ekstra bir program açmıyorum. Bu durumda bir sorun ya da kasma yapıp yapmayacağını inan bilmiyorum, denemedim çünkü. :)

    Başka bir sorun varsa onlara da yardımcı olmaya çalışırım ama başlıkta da gördüğün üzere diğer arkadaşlar çok daha bilgililer, ben de onlardan öğreniyorum. :)
     
  18. Eğer çok sıkıntı yaratıyorsa, programların "High Quality" modları kapatılabilir, mesela Guitar Rig 5'de HQ var, Amplitube 3'de High-Mid-Eco olarak geçer vs vs ;)
     
  19. Sağol dostum, o özelliği bilmiyordum.Buldum yerini sanırım "HI" diye mi yazıyor.Gitar rig 5 te on off bypass ın sağındaki yerde. Gerçi kapalıymış bende
     
  20. matem

    matem

    17
    0
    5
    arkadaşlar merhabalar. 2 gün önce line 6 kb37 aldım. tek kelimeyle harika bir alet olarak görünüyor. ama iki gündür işin içinden çıkamadığım sorunlar var.

    ses gecikmesini ne yaptıysam çözemedim 7 saniyenin altına inmiyor ve reason kullanıyorum altyapı programı olarak. onda da midi klavye sorunu yaşıyorum.mesela piyano seçip akor basacağım ama o üç sesi vermiyor üç tuşa basıyorum ama ya bir yada iki ses alabiliyorum.

    yardımcı olursanız çok sevinirim
     

Bu Sayfayı Paylaş