Line 6 Hd 300 Ile Ilgili

'Elektro Gitarlar' forumunda davinci tarafından 13 Şubat 2012 tarihinde açılan konu

  1. Merhabalar. Bu aletin wah pedalını bir türlü devreye sokamadım. Bilenler yardım edebilirler mi acaba ? Acaba wah mı sorunlu diye düşünmeye bile başladım ki aldığım yeri aradığımda wahı aktive etmem gerektiğini söylediler fakat nasıl yapıldığını bilmiyorum. Şimdiden teşekkürler.
     
  2. Önce presetlere bakıp wahlı bir setup üzerinden pedalın çalışıp çalışmadığını kontrol et. Wahlı presette wahı kullanabiliyorsan tamamdır. Bunun dışında kitapçığın 11. maddesini oku, orada görsel olarak ta navigasyon tuşuyla wah=glid (glide mod) moduna geçip wahı ve ince ayarlarını kullanabileceğin ifadeleri ve ilüstrasyonları mevcut.
     
  3. Ayrıca Advanced Guide kitapçığındaki 1.4 sayfada pedal kalibrasyonunu ve 1.5 teki (gerekiyorsa) fabrika ayarlarına geri dönüşle de çözüm arayabilirsin.
     
  4. Sayfa 2.4 te "toe switch" tuşuna basarak wah moduna geçebilirsin, WAH ışığı yanacaktır. Tüm bunlarda sorun yaşıyorsan ve sorun çözülmüyorsa makinede problem olablir ama hiç sanmam. Kolay gelsin.
     
  5. Wah ışıgı yandı dediginiz ,2 ışıkta yanıyordu aynı anda ama yine de wah pedalı calısmadı.
     
  6. o tonda wahı devreye sokamadım yani.
     
  7. dostum bilmiyorum aynı mıdır ama boss gt 10 sahibiyim ve pedala butona baskı yapacak şekilde basınca ışık yanıyor ve pedal aktif oluyor bütün tonlarda. Bilemiyorum aynı mı fakat prensip olarak aynı olması lazım.
     

Bu Sayfayı Paylaş