Tek Hoparlörden Gitar Sesi Gelmiyor

'Müzik Teknolojileri & Kayıt Forumu' forumunda yeah_dude tarafından 16 Kasım 2012 tarihinde açılan konu

  1. evet benim sorunum bu şekilde..ses kartına gitarı bağlıyorum çalarken tek hoparlörden ses geliyor diğerinden gelmiyor..kayıt yaptığım zaman ikisinden de geliyor ama çalarken sadece birinden geliyor..bunun bir ayarı varmıdır yoksa olması gereken bumudur ?
     
  2. Gitar mono sinyal gönderdiği için tek hoparlörden geliyor.Guitar rig tarzı vst kullanırsan iki hoparlördende gelir.
     
  3. evet guitar rig kullanırken ikisinden de geliyor ses ama onu cubaseye tanıtamadığım için mecburen tek hoparlörden alıyorum sesi
     
  4. Portable falan kullanıyorsan tanıtamazsın,normal kurulum ile tanması lazım.
     
  5. Kerem

    Kerem

    317
    108
    505
    gitar jak'ı monodur ama bir elektronikçiye gidip stereo jak taktırıp yapabilirsin. Ancak stereo jakı taktırırken stereo jak'ın üstteki iki kısmını kısa devre ettirirsen olur. Açıklamaya çalıştım artık ne kadar olduysa :D
     
    MastaKiLLaR bunu beğendi.
  6. Ses kartının marka modelini belirtirsen daha iyi yardımcı oluruz.
     
  7. Mono olsa bile iki hoparlörden aynı ses gelmesi gerekmez mi?
     
  8. Yaban

    Yaban

    71
    15
    5
    Cubase de var mı bilmiyorum ama sesi diğer kanala da yönlendirebiliyordum ben reaper'da.
     
  9. Kanalı stereo açarsan tek taraftan gelmesi normal, mono kanal açacaksın bir de stereo açsan bile (ki gerek yok) girişi mono göstereceksin. Bir de muhtemelen ses kartının üzerinde direct monitoring özelliği varsa o açık olduğu için duyuyor da olabilirsin. Daha fazla bilgi (ses kartı modeli vs.) ve cubase input ayarlarını ve track görüntüsünü SS atarsan yardımcı oluruz. Bu arada ne guitar rig ile ne de stereo kablo ile alakası yok durumunun aman diyim yanlış öğrenme madem bilgisayarda gitar mevzularına girdin.

    Guitar Rig i cubase tanıtmak için plugin ayarlarından guitar rigi kurduğun klasörü göstermen gerekebilir ben Reaper kullanıcısıyım o yüzden tam olarak nereden gireceğini söyleyemeyeceğim.
     
  10. Kerem in dediği gibi mono dan aynı kanalı stereo ya dağıtan bir kablo yaptırmanız bu sorunu sürekli olarak tüm programlarda çözecektir
     
    Kerem bunu beğendi.
  11. m-audio fasttrack pro
     
  12. guitar rigi diğer vst'leri cubaseye tanıttıgım gbi yaptım ama bunu görmedi sildim yeniden kurdum yine denedim ama onu bir türlü görmüyor
     
  13. O zaman sorun sende değil, sendeki guitar rig sürümünde çok büyük ihtimalle. Farklı bir plugin dene olmadı tanıtabilirsen cubase üzerinde MONO kanal aç, insert kısmından vstyi ekle, fasttractpro (ftp diyelim biz buna kısaca) üzerindeki mix düğmesini en sağa yasla, sadece kayıttan dönen sesi duy böylece. Asio seçeneklerini falan yapmışsındır herhalde cubase içinden ama gene de hatırlatayım ben o seçenekte ftpnin sürücüsünü seçmeyi unutma. Şu noktada normal çalışması lazım. Hala bir saçmalık varsa http://www.native-instruments.com/k...How+do+I+set+up+my+audio+interface+in+Cubase? adresinden bak input eklemeyi göstermişler. Eğer orada mono input yok ise, sen kanala mono input yerine stereo atama yaparsın, böylece tek kanaldan gönderdiğin için sesi sadece tek hoparlörden duyurur. Aynı şekilde guitar rig in kendi arabirimine de bak inputu L-Mono gibi bir şey görmesi lazım. Daima Lden gir bu arada sea kartına. Fazla bilgi olmadığından elimde rastgele en çok karşılaşılan yeni başlayan hatalarından derleme yaptım, problem sürerse daha fazla bilgi ve ekran görüntüsü lazım.
     

Bu Sayfayı Paylaş