Input Output Cahilliği/sorunu

'Müzik Teknolojileri & Kayıt Forumu' forumunda uzmao tarafından 21 Ocak 2013 tarihinde açılan konu

  1. [​IMG][​IMG]
    Arkadaşlar Amplitube programını kullanmaya çalışıyorum fakat ses alamıyorum sadece dipses geliyor . Fakat ilginç bir şekilde programı kapattığım halde Clean gitar sesi gelmeye devam ediyor . input outputlarda mı sorun var acaba birisi yardım edebilirmi çıldırmak üzereyim :D
     
  2. clean gitar sesi windowstan geliyor.Mikrofon girişi sayıldığı icin aynı zamanda
     
  3. peki nasıl kapatıcam :)
     
  4. Ben Windows XP kullanıyorum ama yine de söyleyeyim, belki bir şekilde yardımı dokunur. Amplitube kapalıyken ses gelmemesi için görev çubuğundaki ses ayarına çift tıklatıp gelen kontrol panelinde line-in'in seviyesini sıfıra getiriyorum. Böyle yaptığımda sadece Amplitube açıkken gitardan ses alıyorum.

    Programdan neden ses alamadığını bilmiyorum pek hakim değilim bu konulara, umarım halledersin.
     
  5. Kayıttan yürüt kısmı tamam. Kayıt kısmında pc mikrofonu vs. var ise devre dışı bırak diyceksin.
    Sadece m-audio input olacak orada. Daha sonra Amplitube'dan kurcalaya kurcalaya doğru output'u bulucaksın.
    Eğer programda aşağı kısımda bulunan input çubuğu tellere vurunca oynuyorsa, programa sinyal gidiyor ama outputlarda sorun var demektir. Eğer her ikiside yok ise tek tek kurcalayacaksın.
    Bu işin bir standardı yok, her bilgisayarda farklı şeylerle karşılaşıyorsun.
     
  6. Ampli çalışmaya başlarsa özelden haber ver istersen preset atayım.
     
  7. Fasttrack Prolarda MIX denen bir knob ile yapılıyor cleani oradan iptal edeceksin. Şimdi hatırlamıyorum görmem lazım da zaten çevirince anlarsın bir taraf sadece kayıt dönüşü ötekisi kayıt girişi, sana dönüşü lazım. Hiçbirşey açık değilken ses geliyorsa mix knobu yanlış yerdedir demektir. Amplitube ayarların düzgün görünüyor bu arada mix knobu mevzusu olabilir onu düzeltince bir daha dene. Olmadı reaper vs gibi kayıt programının içinde aç dene normalde ses vermesi lazım.
     

Bu Sayfayı Paylaş