Rp Digitech 150 Input Sorunu

'Elektro Gitarlar' forumunda liwevire tarafından 19 Kasım 2013 tarihinde açılan konu

  1. Arkadaşlar digitech 150 de şöyle bir sorunum var pedalım sorunsuz şekilde çalışıyor tonları değiştiriyorum ediyorum. ancak inputtan ses alamıyorum akor ayarlamaya geçtiğimdede inputtan sinyal gelmediğini fark ettim jaktada herhangi bir sorun yok. başka gitar denediğimdede aynı sorun var.Tamire götürdüğümde tamirciler gitarın elektroniğinde bir sıkıntı bulamadılar.Ama hiç bir şekilde inputtan ses alamıyorum. Pedala formatta attım. Uptadete yaptım. Öyle bir döneme geldi ki 5 parasızım:D. Ne yapacağımı bilemiyorum gerçekten.
    Yardımcı olabilecek arkadaş var çok memnun olursa :)
     
  2. sadece akord ederken mi ses alamıyosun yoksa pedalı kullanırken amfiden hiç mi ses gelmiyor?
     
  3. prosesörü akort moduna alınca ses gelmemesi doğal ama hiç bir sinyal almaması ilginç.
     
  4. @gruparıyoz abi akortta edemiyorum yani sorun var çıkışta amfidende hiç bir şekilde ses gelmiyor pedaldan

    @burakoli aynen abi vallahi ilginç ya temazsızlıkta yok çözemiyorum gerçekten olanları
     
  5. jacları ters bağlamış olmayasınız ya da yanlış yere
     
  6. yok abi kesinlikle doğru gitardan gelen input amfiye giden output :)
     
  7. reset attığını söylüyosun. o zaman pedalın elektroniğindedir sorun büyük ihtimal. baktırmanda fayda var. ya da aldığın yere geri ver
     
  8. digitechin teknik servisini buldum en temizi oraya göndermek olacak sanırım
    teşekkür ederim ilginiz için hocam :))
     
    gruparıyoz bunu beğendi.

Bu Sayfayı Paylaş