Pod X3 Live Lutfen Yardim

#1
Arkadaslar cihazi pc ye baglayip line 6 monkey programini calistirdigimda flash memory nin guncel olmadigini gordum. Guncellemeye calistigimda ise cihazin ekraninda flash update yazisi surekli kaliyor pc de islem tamam demesine ragmen. Cihazi kapatip actigimda ise ilk acilista line 6 logosu cikiyor ve kendi kendine restart atiyor cihaz. Bunun nedeni nedir? Xp ve win 7 ile denedim sonuc ayni. Basina boyle bir sorun gelen varmi?
 
#2
cihaza reset at dene (denemişsindir büyük olasılıkla zaten) Birde line 6 monkey da üstte üye girişi yerine kullanıcı adını ve şifreni girmeyi unutma, windows güvenlik duvarından line 6 monkey in engelli olup olmadığına bak. Virüs programı varsa pasife çek. line 6 monkey yazılımının güncel olup olmadığına bak.
 
#3
Acikcasi reset nasil cekildigi hakkinda bir bilgim yok nette arastirdim cok karisik bilgiler mevcut.
Siz nasil reset atmam gerektigini soylerseniz cok sevinirim.
Tesekkurler
 
#4
Resmi prosedür şu imiş, yanlışlıkla XT ninkini koymuşum. :)

POD X3 - Bean/Live
: Press and hold the ‘Home/Hold For Commands’ button, select ‘Reset User Presets’ and press the ‘Save’ knob to reset the User bank to its factory presets.

Edit: Amma ve lakin sonradan farkettim ki, bu sadece tonları sıfırlıyor, firmware olayı için yine Monkey kullanmak gerekiyor sanırım. Boş konuştum, kusura bakmayın. :)
 
#5
Telafi etmek için:
-Pod ekranının yanındaki navigasyon tuşlarından sağ olanına basılı tutup öyle açın Pod'u. (Böylece güvenli modda açmış oluyormuşuz.) Bu şekilde açıldığı zaman bir menü çıkıyor, -Pedal cal, -Buttons, -Pots diye giden. Bu haldeyken Monkey ile firmware yüklenmesini söylemişler, ben denemedim tabi sorun olmadığından. :)
 
#14
Merhaba hocam vidyoyu izledim yüksek ihtimal ile çip'te bir sorun var.Factory reset bu cihazlara monkey ile atılıyor.Siz ne kadar uğraşsanızda cihaz üzerinden sadece kullanıcı tonlarına reset atarsınız.Monkey ile reset yapamadıysanız cihazı arkada bulunan civatalardan söküp açın.Hiçbir karışık durum yoktur ekran kısmının sol altında çip bulunur.Oraya müdahalede bulunmayın.Hemen üzerinde ya da yanında cihazın pili bulunması gerekiyor.O pili sökün ve mümkünse 10 dakika kadar takmayın.Aynı pilden bulup yeni pili 10 dakika sonra takıp cihazı arka kapağını yerine takarak tekrar başlatın.Size açılışta ilk firmware olarak yüklenmesi gerekiyor.Daha sonra cihaz başlayacaktır.Sizde monkey programı ile güncel firmaware kurabilirsiniz.Bundan da sonuç alamazsanız başta belirttiğim gibi çip ya da çip sette bir problem mevcut.Tamiri eğer oluyor 100-150 TL civarında olacaktır ki çipi bulabilirseniz.Kolay gelsin.
 
#16
Aynen pc anakartlarındakilerin aynısı diye biliyorum.En azından benim pod hd deki öyleydi yaklaşık olarak aynı sistem olduğuna göre pil'de aynıdır sanıyorum.Pilden kaynaklı olduğunu düşünmüyorum ama yinede tamire vermeden her ihtimali değerlendirmek lazım.Daha önce Pod XT Live'de çip sorunu yaşadım.Çipi bulana kadar canım çıktı.Aldım taktım ertesi hafta sattım o kadar soğumuşum ki aletten zararına hiç düşünmeden elden çıkardım.Umarım öyle bir sorun değildir ve kolay çözülür.
 
#20
Arkadaşlar sorunu hallettim cihazda sorun yokmuş sadece pc den kaynaklanan bir sorundan dolayı firmware tam yükleyemişim. Windows 8 li bir pc de güncellemeyi yaptım sorun halloldu teşekkür ederim herkese yorumları için
 

Üst