Lambalı Amfimde Ses Kısılıp Açılıyor Acil Yardım Lütfen !

'Elektro Gitar Ekipmanı' forumunda tetitetiap tarafından 20 Mart 2014 tarihinde açılan konu

  1. Arkadaşlar marshall jcm2000 tsl 602 2x12 combo amfim var ürünü alalı 6 sene oldu en son geçen yaz yavaş yavaş volume gitmeye başladı derken bir gun hiç gelmemek üzere iptal oldu :) sonrasında istanbulda kadıköyde bu tarz tamir yapan yerlerden birine götürdüm 350 küsür para harcadım lambalarını değiştirdim ve yaklaşık 1 ay kadar problemsiz çalıştırdım tam her şey çok güzel gidiyor derken volume kafasına göre ara ara gidip geliyor full bir şekilde sesin kısılıp geri geldiğide oluyor hafif volume gidip geri geldiğide oluyor problem nerede olabilir ağır bir amfi olduğu için birde tatil beldesinde yaşadığım için ha deyip götüremiyorum bir yerlere ve probleme emin olmadan tekrar bir 350 vermek istemiyorum amfiyi herhangi bir fikri olan varsa yardım etsin ne olur şuan sıfır bir lambalı amfi alacak durumumda yok işin içinden çıkamadım şimdiden teşekkürler arkadaşlar Müzikle kalın...
     
  2. Gördüğüm duyduğum kadarı ile yazayım, amfi tamircisi falan değilim. Lambaların ömrü tükenmek üzere değilse, sesle beraber tonunda da bozulma varsa, bir kaç elektronik parçası, elektrolit kapasitörü falan tükenmiş olabilir. Bu tür bir sorunu varsa tükenen komponentlerin değişmesi yeterli olur. Tabii son sözü konuya hakim olup, amfinin içini açıp bakacak birisi söyleyebilir.
     
  3. Aynı dert benim Mesa Studio Preamp'te vardı. Ses kısılıyordu, gidip geliyordu, bazen tamamen yok oluyordu. O zaman ya jack'ı oynatıyor, potansları rastgele döndürüyordum, ya da arkasındaki (FX Send Return Line Level) switch'i açıp kapatıyordum. Geçici olarak düzeliyor daha sonra sorun yine tekrar ediyordu.

    İşi bilen bir arkadaşıma teslim ettim 'yap bunu bıktım' diyerek. Genel olarak temizlik yapıldı ve hiçbir sorun kalmadı. Bu arada bu preamfi 1990 model ve sanırım alındığından beri böyle bir temizlik görmemiş. Arkadaş nasıl temizledi bilemiyorum ancak amfi geldiğinde resmen yeni alınmış gibi, hiçbir problemi olmayan, 'mint condition' halinde ve ilave olarak ton da güçlenmişti. Bir haftadan fazla oldu ve çok memnunum. Bu arada üzerindeki lambalar da en az 5 senelik. (Benim kızdan yaşça büyükler ehehhehe)

    Edit: İlave bilgi olarak, hiçbir parçası değişmedi ve bu işlem için çok cürzi (bir sakal at siftah olsun) bir miktar ödedim.
     
    tetitetiap bunu beğendi.
  4. Sürekli taşınan bir amfiyse temassızlık da söz konusu olabilir. Lambaları çıkarıp yeniden takarak benzer çok sorun hallettim.
     
    tetitetiap bunu beğendi.
  5. Tatil beldesinde olduğunuzdan bahsetmişsiniz... Deniz kenarı olduğunu tahmin ediyorum... Lambaların yuvaları oksitlenmiş olabilir mi?
     
    tetitetiap bunu beğendi.
  6. teşekkur ederim arkadaşlar öncelikle tespitlerinizin hemen hemen hepsinin bende olma ihtimali yüksek :) çalıştığım konsere gittiğim hemen hemen her yer nem oranı yüksek yerlerdi sabit olarak çaldığım yerlerde öyleydi ve çok fazla seyehate çıkmış bir amfi açıkçası yorumlarınızdan sonra içim biraz daha rahatladı istanbulda ki çakallar "devrelerinde problem olduysa at o amfiyi" yada" içine bakmamız bile en az 100 lira" gibi cümleler kurduğu için kendimi bu konuda baya çaresiz hissetmiştim öncelikle güzel bir temizlik olayına giricem lamba yuvalarındaki oksitlenmeye dikkat edicem ben geri dönüşü olmayan problemlerden korkuyordum böyle bir şey olma riski sizce var mıdır ? Kusura bakmayın yıllardır çalıyorum ama bu amfi olaylarıyla daha önce hiç haşır neşir olmamıştım o yuzden sorularım için özür diliyorum .
     
    cruiser_rider bunu beğendi.
  7. Ancak amfinin trafolarını havaya uçurursan, (baskı devre olanlarda diyelim) devre kartını kırarsan veya devre ve trafoların üstüne benzin döküp yakarsan geri dönüşümsüz hasar vermiş olursun.

    Trafoları yaksan da yurtdışından uygununu bulup trafo getirtmen mümkün. Biraz masraflı olur tabii ki.
     
    cruiser_rider ve Sinan Güngörer bunu beğendi.
  8. Bide böyle kapasitörmü ne diyorlar. Onlar elektrik depoluyor içinde. Zamanında jtm60 ın tüp sigortasını değiştirirken sol işaret parmağımda elektrik çarması sonucu küçük bir krater oluşturmuştu. Bir müddet cinsel içerikli homurdandıkdan sonra nasıl olsa boşalmıştır deyip aynı acıyı başparmağımda da hissedince vay babayın düşmanını deyip elektrik elektronik kurcalama defterini kapattım.
     
  9. Ahaha fazla deneyim iyi değil çokta kurcalamamak lazım :)
     
  10. Kesin olmamakla beraber bence probleminiz preamp katında ki lambalardan kaynaklı. Gerçi lambaları yeni değiştirdim demişsiniz ama bu preamp lambalar (ecc83/12ax7) çok nazik oluyor. Yenide alsanız en ufak bir darbede özellikle sıcakken zarar görebiliyorlar. Piyasada satılan reissue lambalar çok hassaslar. Hatta sıcak iken serin bir hava akımı alsa (örneğin soğuk bir havada penceriyi açtınız ve amfinin lambalarının olduğu tarafa bir soğuk hava gelmesi gibi) bile lamba iptal olabiliyor. Bilmiyorum denedinizmi ama şunu tavsiye ederim; ecc83 lambaları sırasıyla yerlerini değiştirin ve çalıştırın amfiyi. Varsa imkanınız sıfır bir lambayı sırasıyla eskisi ile değiştirp deneyin. İçini açmamanızı öneririm son olarak...
     
  11. Geç oldu biraz belki; fakat sorununuz devam ediyorsa, saydıklarımı denemenizi öneririm:
    1) Ampliyi açın ve tüplere ulaşın. Tüplerin soketlerine oturduğundan ve soketlerin oksitlenmediğinden emin olun.
    2) Ampliyi çalıştırın ve tüpler ısınana kadar bekleyin.
    3) Gitarınızı ampliden çıkarın ve amplinin sesini açın (dahili hışırtıyı ciddi anlamda duyana dek).
    4) Sivri uçlu olmayan sert bir şeyle (mesela tahta kurşun kalemin arka-düz tarafıyla) tüplerin camlarına vurun. Camı kırmayacak şiddette olsun :) Mesela dişçinizin "ağrıyor mu" derken dişinize vurduğu gibi :D (benzetmeye gel aga)
    5) Hangi tüpe vurduğunuzda, hoparlörden cam tıngırdaması sesi duyuyorsanız o tüp büyük ihtimalle sağlamdır.
    6) Her sağlam tüp tespit edişinizde o sağlam tüpü çıkarın ve yerine, daha önce vurduğunuzda tıngırdama çıkarmayan bir tüp takın (NOT: Önceki vurduğunuzda tıngırdama çıkarmayan tüp, ya aktif olan kanalın preamp katına ait değildir; ya da bozuktur).
    7) Bu tüp eğer yeni konumunda da tıngırdama yapmıyorsa büyük ihtimal bozulmuştur.

    Bu şekilde, yüksek olasılıkla, sağlam ve bozuk tüpleri ayırt edebilirsiniz.
     
    inhumanform ve customshop bunu beğendi.
  12. Potans oksitlenmesi gibi geldi bana, tuplerde ariza olsa emisyon sadece duser ses azalir, tekrar geri gelmez. Tup olmeye basladiginda emisyon dusmeye baslar. Bu gunden gune de dusebilir, birden de ama geri gelmeyecegi asikar.
     
    inhumanform ve Mystery of Scarlett bunu beğendi.
  13. şimdi adını hatırlayamadığım Kartın üzerinde Çöp bidonu gibi bişeyin değiştirilmesi ile sorunun giderileceğini söylüyor Bilenler Ama amfiyi henüz götürüp yaptıramadım :) Bir iki yerde aynı şeyi söyledi
     
  14. Soket-board yada soket- lamba arası temassızlıktan kaynaklanan probleme benziyor. Temizle geçmezse soket değiş . Yok değişmem dersende soket içine lehim akıt lamba bacaklarını sokete kaynat gitsin biraz güç harcayarak çıkarırsın gene .)
     
    ufukozkan bunu beğendi.
  15. O anfilerin standart problemidir o olay hiç temizlikle vs ile uğraşmayın
    Sorun preamp tüplerinin flemalarını besleyen dc gerilim hattında orada bir köprü diod var kare seklinde siyah bozukpara seklinde
    o malzemenin alt bacaklarının lehimli kısımları sıcaklıktan dolayı bazen temas ediyor bazen etmiyor o yüzden ses gelip gidiyor.
    Sadece o malzemeyi kablo ile boarda lehimlenirse yada iyi bir lehimle tekrar monte edilirse sorun çözülür işlemi yapmak 3 dk olup maliyeti yoktur emekten baska
    Typ-Voltage-TSL-60-V3.jpg
    kendiniz yada az bu işlerden anlayan bir arkadaşınız gerekli önlemleri almak kaydı ile sorunu halledebilir. aynı durumu yasayanlar
    TSL bridge rectifier overheating problem? - MarshallForum.com
    o parçanın da nerede olduğunu gösteren bir resim ekledim
    kolay gelsin....
     
    yakko, aiyiadam ve oldiesngoldies bunu beğendi.

Bu Sayfayı Paylaş