Alltube Amfi Sorun

#1
Amfimiz 2 preamp 4 power olmak üzere 6 lambalı 50 wattlık bir kafa amfi. Amfi uzun süredir kullanılmadan yatıyordu. Sonraları arabayla yeni evime taşıdım. Geçenlerde bir çalıştırayım bakayım dedim genel olarak hiç bir sorun yok ama arada bas sesler gidip ses biraz cılızlaşıyor. Sonra tekrar eski haline dönüyor. Birde standby tuşuna bastığımızdaki gelen " tık" devreye girme sesi arada yine geliyor. Neden olabilir acaba ?
 
#4
başka kablo ile dene denemediysen, çalarken input jack'ı ve gain volume knob'unu falan oynat biraz kontrol et, oksit de yapmış olabilir. sinyal yolu düzgünse srvnin dediği gibi lambalardan olsagerek.
denk gelmiştim daha önce uzun süre bekleyerek eskiyen lambalara.
 
#7
tuplu amfilerin tasirken cok dikkat etmek lazim. genelde o tuplerin oturdugu soketlerden cikmasi veya gevsemesi soz konusu tasirken.
Bilhassa yayli tup sabitleyiciler yoksa bu kesin problem oluyor. Sana tavsiyem ilk once butun tupleri tek tek sokup, inceleyip (yag kir
var mi kontak yerlerinde), yerine tekrar guzelce oturt (tabi amfi fisten cekili iken).
 
#9
Ben de benzer bir problem yaşadığım için yeni başlık açmaktansa burdan sorayım dedim :) Marshall TSL602 amfimde bazı notaların yarattığı rezonans ile normalde olmayan bir cam tınısı geliyor...

Tüp sabitleyici 1 tane vardı ve onun yayında birşey olabilir mi diye düşündüm kontrol ettim ondan değil, reverb tankına baktım ondan olma olasılığı da yok, tüpleri söküp takmayı denesem mi ben de ? Bias ile iligli bir sorun yaşar mıyım tüpleri söküp takarsam ya da yeni tüpler alırsam ?
Sevgiler :)
 
#10
Bahsettiğin frekansta rezonansa giriyor tüpler, lambalarını bir miktar mikrofonik oluşundan speakera yansıyor. Önce lambaları hareket ettir bir miktar dene olmazsa sabitlemen gerekebilir lambaları. Sonuçları yazarsan yardımcı olmaya çalışırız. Ama büyük ihtimal tahmin ettiğim gibi.
 
#11
Bahsettiğin frekansta rezonansa giriyor tüpler, lambalarını bir miktar mikrofonik oluşundan speakera yansıyor. Önce lambaları hareket ettir bir miktar dene olmazsa sabitlemen gerekebilir lambaları. Sonuçları yazarsan yardımcı olmaya çalışırız. Ama büyük ihtimal tahmin ettiğim gibi.
Öncelikle çok teşekkür ederim izzzyy yanıtın için :) lambaları biraz ittirdim slotlara doğru pek bir hareket gözlemleyemedim 4 pre amp tüpünün üçünde lastik sabitleyiciler var birinde ise metal var yine de bahsettiğim sorun devam ediyor :/
 

Üst