Gürültü Sebebi Ne Olabilir ?

'Elektro Gitar Ekipmanı' forumunda izbanduth tarafından 21 Mayıs 2014 tarihinde açılan konu

  1. Pedalda hem mono in out hem de stereo in out var. 2,3 yıldır böyle bişey yoktu. Birden çıktı. Kablolar Monoda takılıysa amfiyi açtığım an sanki gitara kablo takılı değil gibi bir gürültü alıyorum. Stereo'ya takınca sıfır gürültü. Stereo ile kullanmaya devam etsem fark eder mi ? Ya da çözümü nedir sebebini anlamadım.
     
  2. ma1

    ma1

    172
    60
    206
    Pedalin marka/model nedir? Buyuk ihtimalle jaklar veya kullandigin kabloyla alakali. Bir cikisin calisip
    digerinin calismamasi kirilmis kablodan olamaz.:

    1- Jaklar uzun sure kullanilinca yag, kir vs. topluyor uzerinde, bazen bu sinyal kalitesini veya pedalin
    topraklamasini etkileyebilir. Pedalin giris jaki veya kablonun ucu problemli olabilir. Kablonun ucunu
    kolonyali bir mendille guzelce sil (tabi hic bir yere takili degilken). Pedalin giris jaki icin de elektronik
    kontak temizleyici spreyler oluyor, onlardan alip kullanabilirsin.

    Bazen de jak dizaynindan ve uretim farklarindan kaynaklanan geometrik problemler oluyor.
    Mesela bazi kablo uclari bazi jaklara guzel oturmuyor tam dibi dibine sokuldugu zaman.
    Eger problem bu ise, kabloyu azicik pedaldan disari dogru cekince veya iceriye dogru ittirince
    duzelebilir problemin.

    Ucuncu bir ihtimal, o calismayan jaklarin icerden lehimleri kopmus olabilir. Buna pedal tamiri
    isinden anlayan teknik elemanin bakmasi lazim.

    Aklima bunlar geldi simdilik
     
  3. Jaklarda sıkıntı yok çünkü hem farklı jaklarda denedim hem de o jakları farklı pedallarda denedim. Sorunun kesinlikle pedalın mono out unda olduğunu düşünüyorum.
    Pedal hall of fame bu arada. Bahsettiğiniz elektronik kontak temizleyici sprey en uygun çözüm gibi. Nerede bulabilirim fikriniz var mı ?
     
  4. ma1

    ma1

    172
    60
    206
    genelde elektronik tamiri yapanlarda ve bu tur urunler satan teknoloji magazalarinda olur.
    otomotivcilerde de bulunuyor bazen.
     
  5. Bu gürültü stereo kabloyu monoya girdiğiniz zaman mı oluyor? Mümkünse balanssız ve mono bir jak ile deneyin.
     
  6. Benim de dip gürültüsüyle ilgili bir problemim var. Senelerdir dijital prosesörlerle haşır neşir olduğumdan, 1 cihazı amfiye - sisteme takıp, prosesörden de noise gate ayarlayınca problemim kalmıyordu. Şimdiki problemim şu şekilde.

    Efekt zincirim

    Gitar -> MS Keeley Compressor -> MS Fuzzy (Fuzz Factory) -> AMT Electronics S2 Preamp -> Tech 21 Power Engine 60 şeklinde.
    Kullandığım adaptör Ataba'nın 9V 600 ma değerinde, switching ac/dc adaptörü. Adaptörün ucuna daisy chain aparatı ekleyip 3 pedalı çalıştırmaya çalışıyorum. Pedallar arasında Cort'un ucuz ara kablolarından kullanıyorum (Bundan kaynaklanabilir sorun)

    Durum şöyle. S2 preamp pedalını tek başına, zincirde başka hiçbir pedal olmadan çalıştırdığımda, dip gürültüsüyle ilgili neredeyse hiçbir problemim olmuyor.Yüksek gain ve outputlu ayarlarda bile rahatça çalabiliyorum.

    Bu sırada diğer bir zincirim
    AMT S2 -> Fly Rig şeklinde, aynı patch kablosuyla amfiye girdiğimde de dip gürültüsü yaşamıyorum.


    Ancak zincire Compressor ve Fuzzy'i eklediğimde, S2'yi çalıştırdığımda (diğer pedallar kapalıyken) rahatsız edici "DAAAAAA" diye belirgin bir dip gürültü alıyorum. Elimi tellere koyduğumda bile. Farklı adaptörlerle denedim. Yıldırım marka, Ataba marka başka bir regüleli adaptörle vs. Fuzzy'nin ground'ı pozitif olduğunu öğrenince o pedalı tamamen kendine özel bir adaptörle çalıştırmayı denedim vs. Sonuç benzer şekilde "DAAAAAA"

    Bir şeyleri yanlış yapıyorum bir yerlerde ama ne olduğunu çözemedim. Tecrübelerinizi paylaşırsanız çok sevinirim. Video da eklemeye çalışacağım durumla ilgili.

    Teşekkür ederim.
     
  7. Grundar

    Grundar Forum Yöneticisi

    889
    1,294
    9,255
    Başlık sahibinin ve bilgi talep eden diğer arkadaşların affına sığınarak, bu başlığı ne zaman görsem, "Kedidir, kedi" diye düşünmeden edemiyorum :p...
     
    novadore, dingdongdaddy ve izbanduth bunu beğendi.
  8. Compressor ve Fuzzy'i eklediğinizde sadece bu ses geliyorsa arada bağladığını pedal kablolarını diğer pedallara takarak ve Compressor, Fuzzy pedallarını kullanmadan diğer pedallarda deneyerek yapın. Gene aynı ses gelirse sıkıntı kabloda. Gelmezse pedallarda olabilir. Sıkıntının kaynağı bence pedal kablolalarında. Ki yazdıklarınızdan en azından bunu anlayabilmekteyim.
     
  9. Sorunu çözeli 2 sene oldu ama yine de sağolun :D Bu arada sıkıntı pedaldaymış merak eden olursa :)
     
  10. Sana demedik kardeş ya yeni yazan var ona dedik :D
     
  11. Pardon onun yeni mesaj olduğunu farketmemişim :D
     

Bu Sayfayı Paylaş