Analog Setup Yardım

'Elektro Gitarlar' forumunda aumit tarafından 11 Ekim 2014 tarihinde açılan konu

  1. Arkadaşlar,
    kullandığım analog setupta önemli bir sorun yaşıyorum,
    board da yaklaşık 10 tane pedal mevcut ve board lil night train ampliye bağlı,ses düzeyi normal iken bir anda volum kendiliğinden yaklaşık %60 a kadar azalıp tekrar ağır ağır çoğalıp eski haline geliyor.sorunun ampli lambalarından kaynaklandığını düşünerek sadece amplide gitarı deniyorum fakat sorun yaşamıyorum.buna neden ne olabilir?
    bilgisi olan varsa ve yardımcı olursa sevinirim.
    teşekkürler.
     
  2. Muhtemelen pedallardan en az birisi arızalı olabilir. Setuptan tek tek pedalları çıkararak deneme yap. En sağlıklısı bu bence.
     
    mmukoza bunu beğendi.
  3. evet haklısınız,yarın deneyeceğim fakat arızalı olan pedal baypass modunda yaparmı bunu?bütün pedalları kapattığımda da oluyor..
     
    hackeiommi bunu beğendi.
  4. Buffer sistemi kötüyse özellikle pedallar kapalı iken yapar. On pedal demek, pedallar kapalı iken sağlam bir sinyal kaybı demektir kafadan. Bu durumda buffer olarak kullanmak üzere, sona veya başa (nerede iyi olur, onu deneyerek bulabilirsin) koyup, düşük ayarda kullanmak ve sürekli açık tutmak üzere bir boost pedalı iyi gelebilir bir ihtimal.
     
    aumit bunu beğendi.
  5. teşekkür ederim yardımlarınız için..
     
  6. Est. Unutmadan, kullandığın kabloların kalitesini bilmiyorum. Vasat kablo da sinyal düşmanıdır. Göz atmadı isen, kablo kaliteni de gözden geçir derim.
     
  7. amfi-pedal ve pedal-gitar kabloları çok kaliteli,fakat pedallar arasındaki kablolar muhtelif,çok iyi olanlar da var vasat olanlarda mevcut.içinden çıkılamaz gibi bir durum.özel arıza tespit cihazına bağlayıp sistemi komple check up yapmak gerekmi nedir..elektronikçi işi gibi..en mantıklısı tek tek ve sonra çoğaltarak denemek.elbet bir yerde çözülecek gibi hissediyorum..
     

Bu Sayfayı Paylaş