Lamba Arızası

'Elektro Gitarlar' forumunda buffout tarafından 13 Ocak 2015 tarihinde açılan konu

  1. Merhaba arkadaşlar.

    2 senedir nadiren kullandığım (haftada max 3 saat) 50 Watt all tube lambalı amfim, 1 hafta kadar önce stand-by dan sonraki ilk açılışta çok cılız sesler çıkararak beni hayal kırıklığına uğratmıştı. Volume u normalde açamayacağım kadar açtığım halde yine toparlanmadı. Bariz bir sıkıntısı vardı.

    Tüplerin miadını doldurmuş olabileceğini düşündüm ve kapattım. Sonra ertesi gün bir daha deneyeyim dedim. Bu sefer her şey yolunda gibiydi yalnız arada sırada hışırtılar duyuyordum pot hışırdaması gibi ve sanki volume da bir azalma vardı. Master volume u normalde açmadığım kadar açarak normalde çaldığım seviyeye çıkarabiliyordum sanki sesi. Ayrıca, dip gürültüsü almış yürümüş durumda. İşin ilginci, gürültü humbucker middle pozisyonunda en yüksek seviyeye çıkarken, coil-split bridge pozisyonunda normalde olduğundan çok daha düşük?
    Normalde tam tersi olması gerekmez mi? Elimi (gitarın) tellere , switchin vidalarına, köprüye hatta jack girişine değdirdiğimde gürültü arızadan önceki seviyeye ancak geliyor.

    Derken power tüplerini bir inceleyeyim dedim. Elektronik bilgim yok bu arada, sadece görsel açıdan bir fark var mı diye bakayım derken şunu fark ettim:

    1.tüp şu şekilde:

    [​IMG]

    2.tüp ise şu şekilde:
    [​IMG]

    Kırmızı ile gösterdiğim ışık saçan kısım (filaman mı deniyor bilmiyorum ancak içinden akım geçtiği için ışık saçan, tıpkı ampullerin içindeki tel gibi bir yapısı var.) birbirinden fiziksel olarak farklı (tüpler aynı marka aynı model EL34 poweramp ).

    Şimdi ağalar... Size sorular hazırladım, bazıları çok aptalca ama yine de sorayım:

    1. Arızalı tüpler fiziksel olarak ayırt edilebilir mi?

    2. Amfiye gücü ilk verişimizde ve kapayışımızda tüplerden çıtır çıtır sesler gelmesi normal mi?

    3. Herhangi bir tüp arızası durumunda, yine bir çift seçilmiş eşlenmiş EL34 alsam bias ayarı gerektirir mi?

    4. Gitar amfiye bağlı iken tellerden kontrol kaleminin ışığını yakacak kadar akım geçmesi normal mi? (Bu daha önceki lambalı amfi ile de başıma geldi çok nadiren oluyor ama oluyor. Kullandığım priz topraklı (açtım-baktım) yani en azından topraklama hattı var, ancak bina eski (50 senelik devlet lojmanı).

    5. Bias ayarını multi-metre ile kendim yapabilir miyim. Amfide sanırım bu iş için 2 adet trimpot ve 1 adet üç bacaklı soket var. (Bulunduğum yerde bu işi yapabilecek teknisyen yok.)

    Sorularım şimdilik bu kadar. Elektronikten anlayan arkadaşlardan yardım bekliyorum.

    İyi forumlar herkese.
     
  2. 1- Ayırt edilmesi muhtemel olan durumlar var. Mesela, normalde tüplerin havası boşaltılmış olur (%100 olmaz ama yakın) ve tüp camında ufak bir çatlak bile olsa garip beyaz bir leke biçiminde kendini gösterir. Örnek:
    http://oddmix.com/tech/px/vct_tube_test_visual_p2.jpg
    Sizin gönderdiğiniz resimlerde, tüplerden birinin filamanı diğerine göre parlak yanıyor galiba. Mesela Tung-Sol 12AX7 filamanları JJ ECC83'lerden daha kısık yanar. Farklı marka olsa normal diyeceğim; ama eğer sizdeki tüplerin aynı marka/model olduğundan eminseniz bu durum normal değil.

    2- Kast ettiğiniz şey sanırım amplifikatörü açtığınızda tüpler ısınana kadar veya kapattığınızda tüpler soğuyana kadar çıkan ses. Evet, bu sesler normal.

    3 ve 5- Bias ayarı her halükârda gerekir (aynı marka bile olsa). Eğer amplifikatörünüz bias ayarı için gerekli donanımı sağlıyorsa evet, kendiniz multimetre ile yapabilirsiniz. Amplifikatörünüzün marka/modelini, bahsettiğiniz trimpot ve soketin fotoğrafını iletebilirseniz daha iyi yardımcı olabiliriz.

    4- Çalıştığım yerdeki laboratuarda ayarlı priz var. 0V-220V arasında voltaj alabiliyoruz. Alet kapalıyken bile kontrol kalemininin ışığını yakabiliyor :) Muhtemelen sizdeki de böyle bir şey. Dokunduğunuzda çarpmıyorsa sorun yok.

    Haftada 3 saat, 2 senede 300 saatten fazla yapar. Standart kalitedeki tüplerin ömrü yaklaşık 5000 saat ama çok sık aç-kapa durumları ömrü azaltır. Amplifikatörü standby durumunda uzun tutmak da ömrü azaltan bir şey. Bence power tüplerinden önce pre tüplerini kontrol edin. Birkaç tanesinin yerini değiştirerek kontrol edin, eğer değişiklik varsa pre tüplerini değiştirin.
     
    buffout ve aiyiadam bunu beğendi.
  3. Bir ısıtıcı filamanın diğerine göre daha parlak görünmesi, filamanın tüp içerisindeki konumu ile de ilgiliymiş. Örneğin aynı marka iki tüpten birisinin filamanı 0,5 mm kadar daha fazla dışarı çıkmışsa (muhtemelen tolerans sınırlarındadır) yaydığı ışık daha fazla görülecek. Ben de eşlenmiş JJ EL84'lerde daha önce karşılaşmıştım.
     
    Son düzenleme: 13 Ocak 2015
    programci_84 ve buffout bunu beğendi.
  4. Çok teşekkür ederim bilgiler için
    Yok hocam temsili resim pek açıklayıcı olmadı sanırım, 1. tüpün flamanı dümdüz duruyorken 2.tüpün flamanı kırılmış gibi ancak yine de temas ediyor.

    Çok az hissedilebilir bir gerilim oluyor tellerde, zaten böyle olduğu için kontrol kalemi ile bir bakma ihtiyacı hissettim. ayarlı prizlerde nasıl olur bilmiyorum ama topraklı prizde aslında olmaması gerekmiyor mu bu durumun?
     
  5. Sorularım şimdilik bu kadar. Elektronikten anlayan arkadaşlardan yardım bekliyorum.

    İyi forumlar herkese.[/QUOTE]

    selam,
    lambaların bacaklarını sıfır zımpara ile hafifçe temizle..bende de olmuştu sorunu bu şekilde halletmiştim..Belki düzelir..
     
    buffout bunu beğendi.
  6. Flamanların birbirinden farklı görünmesi herhangi bir sorun teşkil etmez ve olağan bir durumdur, eşlenmiş bile olsa flaman birbirinden farklı görünebilir çünkü eşleme dediğimiz şeyin flama görünüşü ile doğrudan bir ilgisi yok. Gereken söylenmiş ama tekrar söyleyelim; lambalar bittiğinde görülen tipik sorunlara sahipsin, lambaları değiştirmen gerekiyor.
     
    aumit ve buffout bunu beğendi.

Bu Sayfayı Paylaş