G Systemim Bozuldu

'Elektro Gitarlar' forumunda cikilan tarafından 28 Şubat 2015 tarihinde açılan konu

  1. Merhabalar ikinci el olarak aldığım g systemim bozuldu. İlk aldığımda herşey yolundaydı ancak expression pedalı wah a ayarlamam sırasında (yani ben öyle tahmin ediyorum) anlamadığım bir şekilde input ışığı yanmaıyor ve aletten hiçbir ses gelmiyor. Daha önce bu solda sarı renkte gitarın sinyalini algıladığında aşağıdan yukarı yanan kademeli ışık göstergesi hiçbir tepki vermiyor. Olabilecek bütün olasılıkları kontrol ettim (gitar çalışıyor mu kablolarda mı bi sorun var vs.) ancak çıplak olarak amfiye girdiğim zaman bile değişen bişey olmadı. Benim tahminimce input girişinde bi sorun var çünkü gitarın sinyalini gösteren göstergede tık yok. Başına bunun gibi şeyler gelen g system sahibi arkadaşlar ilgileni ise çok sevinirim. Nereye yaptırılır, Türkiye'de tamiri yapılan yerler var mı? Distribitörü olan compel yardımcı olur mu? İlginiz için teşekkürler
     
  2. Yanılmıyorsam pedalın wolume pedalı olarak kullanma özelliğide var.Benim Gt-10 da bir ara pedal rayındaki bağlantının kırılması sonucu devre dışı kalmıştı wah .Eğer hiç tepki vermiyorsa pedalın rayında bozukluk olmuş demektir.
     
  3. Hayır enson loop volume expression filan hiç birşey bağlamadam sadece gitarı inputtan girdim ve outputtan amfiye girdim yine bi ses yok
     
  4. Volume calibration yaparken veya yaptığınızı fark etmeden input level pedala atanmış. Pedal takılsa da takilmasa da input - 100db ye geliyordur. Çok bilinen bir sorun. Cihaza format atın. Menüden system clear yapacaksınız. Sonrasında exp takmadan önce gitarı takıp kontrol edin. Büyük ihtimalle düzelir.
    G system input u ya da içindeki donanım öyle kolay kolay bozulmaz.
     
  5. Clear parameters yaptım yine tık yok volume control u none yaptım hareket yok
     
  6. Menüdeki global levels bölümünden input ve output seviyelerini yazar mısınız?
     
  7. İnput 0dB, output 0dB
     
  8. Abi çok ilginç bişey oldu jp6 la ses çıkmıyodu fender, taktım ses geldi acaba kablo mu dandik sesi iletmiyor bir de fendein manyetikler single jp6 humbucker aslında jp6 nın daha güçlü olması lazım ben de anlamadım ama çalıştı şükür ilgilenenarkadaşlara çok teşekkür ederim hala araştırıyorsanız bırakın çünkü çalışıyor
     
  9. Araştırmıyoruz tabii ki:) onun sizin yapmanız gerekir. Tecrübe ettiğim sorun olduğundan bildiğim çözümü yazdım sadece . Kablo bozukmuş demek ki. G system bozulmaz. Tank geçirdiler üstünden :)
     
  10.  
    doyle35 ve KrulH bunu beğendi.
  11. Herkeze teşekkürler sorun çözülmüştür silinebilir
     

Bu Sayfayı Paylaş