Cubase SX 2.0 ve MIDI

'Müzik Teknolojileri & Kayıt Forumu' forumunda Lathander tarafından 28 Ocak 2004 tarihinde açılan konu

  1. Cubase SX 2.0'a yeni geçtim ama midi çalmayla ilgili bazı problemlerim var. midi out'larını doğru ayarlayamıyorum sanırım çünkü midi çalarken hiç ses alamıyorum. kendi kaydettiğim midi'lerde bir sorun çıkmıyor çünkü onları kaydettiğim vsti'leri bildiğimden direk onları out seçebiliyorum. oysa önceden kaydedilmiş midilerde belli bir vsti'yi out olarak seçsem bile ses alamıyorum. eski cubase sx'de bu seçimler daha değişikti. bunda nasıl yapacağımı bulamadım. eğer bu programı kullananlar varsa yardımlarını bekliyorum.
     
  2. Hatırladığım kadarıyla sendede Audigy vardı, ona göre yanıtlıyorum :

    Devices altındaki Device setup a gir; Orda DirectMusic i seçtiğinde yan tarafta Sb Audigy synth A gibilerde bir liste olduğunu görüceksin. O listenin en sağ sütunu Cubase hiç çaktırmasada value değiştirebildiğin bir sütun. O show stununun altını "yes" lerle doldurduğunda midi outlar arasında görebilirsin audigynin synth ini böyece çalabilirsin midilerini tekrar.
     
  3. burada benim show'ların hepsi "yes"'te zaten ama bazılarının active bölümü "no". orayı da yes'e çevirmiyor. out'lardan sadece synth a ve synth b'de "yes" yazıyor. onları out olarak seçince de ses yine alamıyorum zaten.
     
  4. tamamdır sorunu çözdüm. senin mesajından sonra anladım ki aktif olanlar sadece synth'lermiş. ondan sonra transport bölümünden sync setup'taki in'leri "all midi inputs", out'ları da "synth A" 'yı seçtim. device altında device setup'taki default midi ports'ta da aynı ayarları yaptım. şimdi çalışıyor. aynı sorunu yaşayanlar olursa diye ayrıntılı yazdım.
     
  5. Cubase Hakkında biraz bilgi vermeniz mümkünmü peki? neye yarar ne yapılır?
     
  6. Mahceeeeem!

    Nerdesiiiiin!

    :D
     
  7. Kavun tatli ben ne yapayim :roll:
     
  8. cubase'le ilgili forumda çok geniş tartışmalar var sanırım. "arama" kısmından aratarak istediğin bilgiye ulaşabilirsin.
     

Bu Sayfayı Paylaş