Mxr 10 Band Eq Cızırtı Sorunu

'Elektro Gitar Ekipmanı' forumunda ArnoldLayne tarafından 13 Eylül 2015 tarihinde açılan konu

  1. Arkadaşlar merhaba, 2 hafta kadar önce 2. el olarak mxr 10 band eq satın aldım. Aldığımda arkadaş adaptörünü de verdi. Normalde gerçekten dikkatliyimdir bu konuda lakin ne adaptörün voltuna ne de pedalınkine bakmadan taktım. Gayet de güzel çalışıyordu. Ama meğerse adaptör 12v, pedal ise 18v çıkışlı imiş. Üstüme çok gelmeyin ama ben bunu 9v sanıyordum. Pedalboardım da biraz karman çorman, neyse bir gün bu pat pat şiddetli sesler çıkarmaya başladı ara sıra adaptörle oynayınca geçiyordu. Ben de sanırım 3-4 gün önce yine pat diyince onu çıkardım diğer 9v lukların birini taktım. Yine bir süre sorunsuz gitti bugün baktım sürekli cızırdıyor. Amfinin içinde tipi var gibi. İçini açtım patlayan yanan birşey görmedim. Hatta pedalı kapatana kadar 18v olduğunu görmemişim :D . Şimdi elimde hiç 18v luk adaptör yok bu yüzden deneyemiyorum. İçinin resmini de çektim koyuyorum buraya. Sizde 18 liği takınca sorun çözülür mü çözülmez ise ne yapabilirim?

    https://mmi679.whatsapp.net/d/LQycc...C7sVMkcpS60jNBIitY-Wb1LCkrkD4pT48cXsP.3ga?x=2

    [​IMG]

    Teşekkür ederim :)
     
  2. Nasıl yahu? 18V pedala neden 12V kullanıyorsunuz? Bozulmaz muhtemelen ama çalışması bile mucize, cızırtı normal. Biraz daha zorlarsanız, adaptör yanar gider. Acil şekilde uygun amperli, 18V düzgün bir adaptörle değiştirin. Böyle bakarak bir şey anlaşılacağını sanmıyorum.
     
    cekergil ve ArnoldLayne bunu beğendi.
  3. Hocam leyla leyla yapıyormuşum işi ben ne 12v olduğunu biliyorum adaptörün ne de pedalın 18v olduğunu daha yeni öğrendim yani :D. 9V işine gelince. Ona ben de baya şaşırdım. İnternette biraz araştırınca yanlız olmadığımı anladım. Hatta forumların bir tanesinde okuduğum kadarıyla ingiltere'de alan adama yanında 9v adaptör vermişler bunu kullan birşey olmaz diye. Demin dayanamadım. Başka bir 9v adaptörle değiştim. Bu sefer o tipi sesi kayboldu birden. Ama dediğiniz gibi yarın alırım bir tane 18v. Teşekkür ederim.
     
  4. Bu arada 18V çok ucuz bir adaptör değildir. Bilginize. Sırf bu yüzden bu eq kullanmayanlar var.
     
    ArnoldLayne bunu beğendi.
  5. Orjinal adaptörünü kullanmama rağmen aynı sorun bende de var. Tahminimce aldıktan bir sene sonra kadar ortaya çıktı.Forumlarda falan araştırdım ama çözüm bulamadım. Problemi amfiden sanıp bütün lambalarınıda değiştirmiştim kullandığım amfinin.
     
    ArnoldLayne bunu beğendi.
  6. Şimdi bu şekilde kullanıyor musunuz hocam kullandığım bbe sonic maximizerle beraber gelen dip iyice keskinleşiyor durulamayacak bir hal alıyor.
     
  7. Sorununuz adaptörünüzle hiç alakalı olmayabilir de. Input ve output jack'lerinde oksitlenme olabilir ve temizlemeyi deneyebilirsiniz.

    Aşağıdaki dertli arkadaş, 2000'lik zımpara kağıdını rulo haline getirip jack'lerin içini zımparalayarak sorununu çözmüş.

    http://www.ultimate-guitar.com/forum/showthread.php?t=1620936
     
    Son düzenleme: 14 Eylül 2015
    ArnoldLayne bunu beğendi.
  8. Öncelikle 2 adet 9 v lık pili seri bağlayıp pedalı beslemeyi deneyebilirsiniz böylelikle problemin güç kaynagından olup olmadığı anlaşılır.
     
    ArnoldLayne ve Mystery of Scarlett bunu beğendi.
  9. Arkadaşlar kusura bakmayın cevabı biraz geç yazıyorum çünkü ancak 18v bir adaptör alabildim. Bugün taktım yine patir patır sesler geliyor amfiden. Aiyiadam'ın önerisiyle input ve output içini temizledim. Yine problem devam etti. Adaptör girişini temizledim, fx loopa sadece bunu soktum, fx loopu iptal edip inputa soktum hala daha aynı problem devam ediyor delireceğim artık ses de öyle kaldırılabilecek gibi de değil pata pata ses geliyor amfiden. Ecnebi forumlarını da talan ettim yok hiçbirşey. Yok mudur başka yapabileceğim birşey?
     
  10. Sorun sadece pedalı açıp kapatırken mi oluyor ? Aynı pedalı arkadaşımda kullanıyordu prova sırasında şahit oldum pedalı açıp kapatırken pat pat sesler geliyordu amfiden.
     
  11. Yok o normal geliyordu zaten. Benimkinde açık kaldığı sürece 2. Dünya savaşı oluyor amfinin içinde. Şimdi bir elektrikçiye verdim gerçi bekliyorum. Sonucu ve neden kaynaklandığını yazarım.
     
  12. Add+ mini amp pedalımda da benzer sorun vardı, içini açıp adaptör girişini kurcalayınca 2. dünya savaşı biter gibi oluyordu. Sorun orda mı acaba diyerek adaptör giriş soketini değiştirdim ve sorun hala devam edince bıraktım ben de. Umarım sorununuz çözüme kavuşur da biz de faydalanırız :)
     
    ArnoldLayne bunu beğendi.
  13. Arkadaşlar akşam uğradım elektronikçiye, ayaküstü birşeyler konuştuk, çok açıklayıcı olmadı ama sorun şu imiş; sonradan hatırladım ki üçlü prizde kullanırken bu aletin adaptörüne arada ayağım çarpıyordu, çarptığı zaman da amfiden yüksek bir pat sesi geliyordu. Neyse ben söylemeden o bulmuş sorunu. Elektronikçiye göre ayağımı çarptığımda cihaz içindeki entegre denen şey kısa devre yapmış içerdeki sesin nedeni de oymuş. Entegre değişecekti ama ben bugün biraz geç teslim edince, adamın elinde de olmayınca bayram sonuna kaldı. Cihazı teslim alınca daha ayrıntılı yazarım.
     
    immurtal bunu beğendi.

Bu Sayfayı Paylaş