ASIO sorunu?

'Müzik Teknolojileri & Kayıt Forumu' forumunda kubi_net tarafından 28 Kasım 2006 tarihinde açılan konu

  1. ASIO 4ALL diye bi driver indirdim.Gecikmeyi çok çok azalttı ancak ses çıkmıo.Gecikmenin azaldığını VU meter göstergesinden algıladım. ama ses çıkmıo hiç bir programda bunun nedeni neir?
    Buna alternatif olarak gecikmeyi en aza indiricek ve sesi bozmayacak bi yazılım var mıdır? yardımlarınızıo bkliyorum..
     
  2. aynı sorunu ben de yaşıyorum, yardımcı olabilirseniz çok makbule geçicek
     
  3. genelde her ses kartının kendine ait asio driverı olur. böyle bir program olmazsa çalışmaz. sizinkisi genel bir program galiba işe yaraması biraz mucize gibi bence. diyelim ki çalışıyor bu program: o zaman ses çıkmamasının sebeplerinden biri, buffer size ın az olması. dinleme sırasında 1024 ve fazlasını seçin bu da gecikmeyi artırır ama ses alırsınız. kayıtlar sırasında buffer size azaltılır. miks sırasında artırılır ve böylece daha çok plugin kullanılabilir. ayrıca 44.1 khz ve 48 khz kayıt seçenekleri de PC nin durumuna göre PC yi yorar. 44.1 le başlayın. böylece ses kartını daha rahat test edersiniz. ancak öyle ortaya asio driver ile bir ses kartının çalışması biraz şans işi bence.
     
  4. Arkadaşın dediği gibi bende guitar rig'i denemek için kurmuştum ne yaptıysam olmadı asio ile ses kartı uyuşmuyor.
     
  5. selamlar tekrardan
    bugün tesadüfen problemimi çözmüş oldum. sanırım atalayın söylediği şeyi yaptım, emin değilim :)
    acid pro 4le ses alamıyordum. programdan asio4all'un konfigürasyonlarına girdim. orada Always resample 44.1 kHz <-> 48KHz seçeneğini işaretledim. sorun birden çözülmüş oldu.

    bir de kayıt yapmaya uğraşırken kaydedeceğim şeyin midi halini (guitar proda yaptıydım) acid proya koyup onun üstüne çalmaya uğraşıyordum fakat sürekli midiyle çaldığım arasında zaman farkı oluyordu. bunu da acid pronun kendi ayarlarından "User recording latency offset (ms)" kısmını 1.000 yaparak çözmüş bulundum.
    yaptıklarımın ne anlama geldiği hakkında hiç bi fikrim yok, ama işe yaradı :)
     
  6. İlk yaptığın analogdan dijitale ve tam tersi şekilde çevrim için bir değer. Detayına girmeyeyim düşük değerler daha az işlem gücü isterler.

    İkinciside kullandığın daw kayıt sırasında gecikmeyi kapatmak için biraz kaydırma yapar onun ayarı.
     
  7. Arkadaşlar bende de böyle bir sorun var asioyu kurdum hiçbir türlü ses alamadım ne yapmalıyım?
     
  8. ben sorunu yıllar sonr açözdüm =)
    RME fireface 800 aldım oalyı çözdüm :D
     
  9. sesin nedne çıkmadığınıda buldum.ses ayarları 2+1 yada stereo olarka ayarlanmalı. ;)
     
  10. stereo olarak ayarlamak lazım demişsin nereden yapabilirim?
     
  11. denetim masasından ses ayarlaından özeliklerdne =)
     
  12. sorun laptopta devam ediyor ama masaüstünde sorunu çözdüm
    ama onda da başka bir sorun var efektler açıyorum ama genel olarak clean sesler geliyor diğer efektler yok denecek kadar az geliyor
    jimi hendrix sürümünü kullanıyorum hazır presetlerda efekt sesleri çok az geliyor :(
     

Bu Sayfayı Paylaş