Amfimden Clean Kanalda Kirli Ses Geliyor

'Elektro Gitar Ekipmanı' forumunda emreberk12 tarafından 1 Kasım 2015 tarihinde açılan konu

  1. Arkadaslar Laney LX20R amfim var. Yaklasik 1.5 senedir kullaniyorum. Su ana kadar hicbir sorun yasamamistim fakat 1 haftadir cleandeyken drive tonu verir oldu. Drive kanalina gecince de drivedan daha da kotu bir ton cikiyor. Gitarimda ve jak kablosunda bi sikinti yok denedim. Kesinlikle amfide bu sikinti. Birileri yardimci olursa cok sevinirim. İsteyene whatsapptan ses kaydi da atabilirim.
     
  2. Selam,
    En basitinden elinizde 12ax7 lamba varsa V1 pozisyonundaki preampli lambasini degistirip bir deneyin sorun oradan kaynaklaniyor olabilir.
     
  3. Hocam tam olarak anlamadim numaranizi alabilir miyim daha detayli anlatirsaniz whatsapptan nasil yapacagima dair
     
  4. Kusura bakma, amplifikatörün ne olduguna bakmadan biraz aceleci yanit vermisim.Sizin amplifikatörünüz lambali degilmis zaten, yani yukarida yazdigim mesaji dikkate almayin.
    Amplifikatörünü dijital bir ampli, bir çok sebebi olabilir o yüzden en iyisi teknik servise götürmek olacaktir.
     
  5. Tesekkurler yardiminiz icin.
     
  6. Gitarınızda sıkıntı olmadığından emin misiniz? Eğer gitarda aktif manyetik varsa ve pili bitiyorsa da dediğinizin aynısı durumlar gerçekleşebilir. Ama sorunun amfide olduğu kesinse teknik servise götürmek en doğru karar gibi.
     
  7. O.2.

    O.2.

    487
    543
    4,656
    link wray'in distortion tonu almak için hoparlörü kalemle deldiğini duymuştum. küçük bir ihtimal ama kontrol etmekte fayda var.
     
  8. Dun gitarimi bakimdan aldigimda mesa boogie amfiyle denedim hicbir soruj yoktu. Buyuk ihtimalle amfide bir sorun var.
     
  9. Hoparlorun disarida gorundugu kadariyla bir problemi yok. Icini acmadim ama.
     

Bu Sayfayı Paylaş