Pod X3 Kulaklık Sorunu

'Elektro Gitar Ekipmanı' forumunda FurkanK tarafından 26 Kasım 2015 tarihinde açılan konu

  1. Kulaklık çıkışına kulaklığı takıyorum, ama sadece sol taraftan ses geliyor. Hafif çıkarınca iki taraftan da geliyor ses. Acaba dönüştürücü ya da kulaklıkta mı sorun var diye amfinin kulaklık çıkışına takıp denedim, sorun yok. Pod'a takınca dediğim gibi oluyor. Ayarlarla ilgili mi acaba?
     
  2. Aynı sorunun birebir aynısı benim x3 live'da var. Dediğin gibi sonuna kadar takmadan kullanınca sorun yok. Aslında hala ses kalitesinde ufak bi sorun oluyor ama en azından sağdan ve soldan eşit ses geliyor. Nasıl düzeltilir bir fikrim yok bilen varsa takipteyim.
     
  3. Şimdi denedim hocam başka kulaklıkla, yine aynı. Sol taraftan geliyor sadece. Dediğim gibi zaten amfiye takınca sorun olmuyordu. Pod'un herhangi bir ayarıyla ilgili olabilir mi acaba?
     
  4. Arkadaşlar yardımcı olabilecek yok mu? Düzeltemedim hala. :(
     
  5. O.2.

    O.2.

    487
    544
    4,656
    Pod'un kulaklık kısmına kulaklık hariç başka birşey takmayı denedin mi? Stereo jack(3 bölmeli) yerine mono jack(2 bölmeli) mesela.
    Örneğin mikrofonlu kulaklığın 4 bölmeli jack ı, bende bazı cihazlarda ses kaybına yol açıyordu, dediğin gibi biraz çekerek düzeliyor.
    Sorun çıkıştan olursa bile değiştirmesi çok kolay(bozulacak bir garantin yoksa).
     
  6. Başka bir şey takmayı denemedim hocam. Bi bakayım diye içini açtım Pod'un, görünürde bir şey yoktu. En son çıkışı değiştirmeyi denerim artık.
    Bir de dediğim gibi tam takmadan iki taraftan geliyor ya, o şekilde kullanmamın sorunu olur mu? Kulaklığa falan zarar verir mi acaba?
     
  7. O.2.

    O.2.

    487
    544
    4,656
    Vereceğini sanmam ama hoş durum değil tabi. Araya pul koymak falan gibi ilkel çözümler yok değil.
    İçini de göremezsin. Olay içerdeki sacın formunda bitiyor.
     
  8. Peki değiştirmek istersem o çıkış ne kadardır ortalama bu konuda bilginiz var mı? En garanti çözüm o gibi duruyor.
     
  9. O.2.

    O.2.

    487
    544
    4,656
    Herhalde 2-3 tl + işçilik :p

    [​IMG]
     
  10. :D
    İyi bari öyle hallederim artık en son.
     
  11. Pc üzerinde pod farm kullandığımda genel olarak sola ve ya sağa yüzdelik ayarlama vardı bir ordan bak istersen
     
  12. Eyvallah dostum ya aklıma gelmemişti, yarın bakayım bi.
     
  13. Ben de bugün bir deneyeyim. Merak ettim benimkinde de var mı acaba?
     
  14. Sorun düzeldi mi Furkan?
     
  15. Henüz bakamadım abi, akşam bakacağım.
     
  16. Arkadaşlar içini açtım bir kez daha Pod'un ve kulaklık girişinin orda resimdeki yuvarlak içine aldığım 2 noktayı iletken yardımıyla birleştirince sorun düzeliyor. Bir tel ile birleştirip öyle kullanmamda sorun olur mu acaba?
    Snapchat-8715956560974157641.jpg
     
  17. Şimdi farkettim o noktalarda HP_R ve HP_L yazıyormuş. :D Demek ki onların bağlantılı olması lazım? Yani dediğim gibi olursa sorun olmaz galiba?
     
  18. Dediğim şekilde hallettim sorunu. İyi de oldu güzel de oldu. :D Aynı sorunu yaşayan varsa başka çözümü yok gibi.
     

Bu Sayfayı Paylaş