Cubase Le Guitar Rig Ve M Audio M Track Plus 2

'Müzik Teknolojileri & Kayıt Forumu' forumunda _Mr_Crowley_ tarafından 12 Ocak 2016 tarihinde açılan konu

  1. Merhabalar..
    Yıllardır gitar calmiyordum. (5-6 yıldır). Gectigimiz günlerde m audio m track plus 2 ses karti aldım. Ses kartini kurdum. Beraber gelen Cubase le 8'i kurdum.Guitar rig 5'i kurdum. Vst plugin icerisine dll dosyasini attim. Bu noktada 2 sorum var:
    1) Cubasede kanal açtığımda insert kisminda Guitar rig görünüyor ama ses gelmiyor. Kanalda mono stereo kombinasyonlarini denedim sonuç yok.Guitar rig tek başına calisiyor. Kanaldaki sari speaker ikonu acik. Baska atladigim bir şeyler var mıdır?
    2) Guitar rig tek basina çalışıyor ancak arkada bir backing track üzerine çalarken, sesin yükseldiği yerde şiddetli cızırtı oluşuyor. Bu durumu nasil çözeriz?
    Bendeki Cubase ses kartiyla beraber gelen le 8 versiyonu. İnternette bu versiyonla ilgili doyurucu video, bilgi sorun çözme vs. yok. Lütfen yardım
     
  2. srv975

    srv975

    466
    159
    506
    Merhaba,
    Muhtemelen, Yüksek volümden ses patlaması yaşıyorsunuz.
    Kayıt programlarında sesler eklendikçe total volume'de bir genişleme ve artma yaşanır.
    Tek tek çalarken böyle bir problem olmaz, aynı anda hepsi çalınca karşılaşılır.
    Hepsinin giriş volumunu düşürerek soru aşa bilirsiniz.
    İyi günler
     
  3. Cevap icin tesekkürler. Volume cok yuksek değil ama ayarlarda bişeyleri atliyorum sanirim. 4 gündür uğraşıyorum. Biraz dajhakurcalayacagim. Ama böyle giderse gitardan yine soguyacagim.
     
  4. biraz geç oldu ama ben de yazayım. aynı problemi ben de yaşıyordum, cubase'te guitar rig'i seçtiğinde açılan sayfada hoparlör ikonu olacak, bende o ikona tıklayınca ses gelmişti :) umarım seninki de böyle kolay çözülür, çözülmüştür.
     
  5. Sagolasin. Sorunu cözmüstüm. Bendeki sorun hoparlor ikonunda degildi. mono kanal cikisinda 2yi 1, 1i 2 yaparak çözmüştüm.
     
  6. eyvallah.
    bu arada ben de m-audio aldım ve m-audio ile gelen cubase'i yükledim bilgisayara. şimdi açılmıyor, aktivasyon kodu istiyor ilginç. böyle bir şey yaşadınız mı?
     
  7. Sanırım cubaseda input - out bus ayarı yapmadınız, ayarlardan ses kartınızı tanımlayın.
     
  8. Evet once m.-audioyu kurun. Kolay bir kurulumu vardi. Kurmadan once yanlis hatirlamiyorsam youtubeta kurulumla ilgili video vardi. Onu izlerseniz biseyler atlamazsiniz.
    Guitar rig yada amplitube kullanacaksaniz aktivasyonun aslinda pek bir fonksiyonu yok. O aktivasyonla guitar rig tarzi benzer programları beleş kullanabiliyorsunuz. Ben bugune kadar kullanmadim. Guitar rig yetti bana.
     

Bu Sayfayı Paylaş