Cubase'de Baby Face Ses Kartına Org Bağlama

'Müzik Teknolojileri & Kayıt Forumu' forumunda ahmed301 tarafından 23 Mayıs 2016 tarihinde açılan konu

  1. Merhaba arkadaşlar.Müzik işine hobi amaçlı gireli bir kaç ay oldu.Cubase 5 kullanıyorum ve br dostumdan hediye babyface ses kartım,psr e333 orgum var.
    Ama orgu bir türlü cubase de gösteremiyorum.Görsel olarak yardım edecek birine gerçekten çok ihtiyacım var.
     
  2. org dediğiniz bildiğiniz org ise cubase içinde kullanamazsınız...midi klavye özelliği bulunması gerekiyor...orgunuzu sadece bir amfiye ya da mixere çıkıyormuş gibi ses kartına girerek kendi sesleri ile kullanabilirsiniz gitar ya da mikrofon bağlamakla aynı gibi düşünün...cubase içinde vst leri kontakt ı vs kullanmanız bildiğimiz orglarla mümkün değildir...m-audio keyrig vs tarzı bir cihaza ihtiyacınız var...
     
  3. klavyenin çivi jack çıkışlarından rme'nin xlr input'larına giriş yapacaksınız, totalmix'ten gain ayarı 0 db'de duracak, sadece fader ile sesi açacaksınız, bu durumda ses kartınız bir line in bağlantı olduğunu algılayarak line modunda preamplarını devre dışı bırakacak. ses seviyesini peak-distorsion yaptırmayacak seviyeye kadar klavyenizin output volume'ünden ayarlayacaksınız. öncelikle kablo işini çözmeniz lazım ama, trs to xlr kablo olacak, trs ve xlr kısmı erkek pinlere sahip olacak.

    [​IMG]
     
  4. Sonrasında cubase'in device setup kısmından rme'nin fireface asio driver'ını seçin, cubase'in ana ekranına gelip f4 ile 1 tane stereo ve 2 tane mono input bus tanımlayın (totalmix tutorial'de anlatmıştım)
    Makale/Tutorial - Rme Totalmix (totalmix Ayarları)

    ardından bir adet stereo kanal açın ya da iki adet mono açıp panladıktan sonra inputlarını 1-2 diye yönlendirin.
     
  5. uğur hocam her şeyi tamam şimdi sizin tarif ettiğiniz gibi bağlayınca her şey oldu.Ama şimdi şöyle bir sıkıntı yaşıyorum org da kayıt yaparken ses alamıyorum yani duymadan çalıyorum.
    kayıtı durdurup tekrar dinlediğimde ses geliyor ne çaldığımı duyabiliyorum.
    (şimdi sıkıntım orgdan çalarken neden ses alamıyorum?)
     
  6. bağlı kanalın monitör tuşuna basarsanız çaldığınızı duyarsınız...kanalda görünen küçük düğmeleri deneyin onlardan birisi...youtube dan da bakılabilir monitor button cubase 5 falan yazılırsa çıkar sanırım...
     
  7. hocam bide mikrofonu bağladığımda ses alamıyorum.
     
  8. mikrofon ya da enstruman aynı mantık mikrofondan neden ses alınamıyor şu anda kablo, bağlantı problemi dışında aklıma bişey gelmedi, mikrofon arızalı değildir umarım...belki condenser ise phantom power gerekiyor olabilir...
     
  9. mixer den direk hopörlere bağladığımda mikrofonda ses geliyor yani mikrofon çalışıyor ama işin içine cubase ve baby face girince yapamadım
     
  10. Hocam o totalmix tutorial'de anlattım, fader'ı açmadığınız için ses gelmiyor, küçük bir sürgülü düğme şeklinde görünür totalmix'te kanalın yanında, bende başta alamamıştım telaş etmeyin bi arıza falan değil, yönlendirmeyle alakalı sadece. yada arkadaşın dediği gibi cubase'e açtığınız kanalın hemen üstünde hoparlör simgesi var, monitoring işlevini mouse ile tıklayarak halledebilirsiniz, ama totalmixteki daha gecikmesiz olur.
     
  11. Uğur hocam total mix tutorial yazınıza bir kez daha göz attım fakat fader ile ilgili kısmı bir türlü çözemedim rica etsem sizin söz ettiğiniz kısmı görselleme imkanınız var mı acaba
     
    Son düzenleme: 27 Mayıs 2016
  12. Birde stereo kanal açıp kayıt aldığımda tek kanallı kayıt yapıyor. Bunu da bir türlü çözemedim
     
  13. AYNEN ufak bir detayı kaçırsak büyük sıkıntılar yaşıyoruz. Hoparlör düğmesine basınca sorunumuz hal oldu
     
    gurkanisevic bunu beğendi.
  14. [​IMG]

    Burada anlatmıştım, dikkatli okursanız çözersiniz. an1 ve an2'nin fader'ları kapalı resimde, o fader'ları yukarı doğru kaydırıp sesi açmanız gerekiyor, gain potansına dokunmayın 0'da kalsın line bağlantı olduğunda, mikrofon takınca gain'i açarsınız. kayıt dünyası karmaşık bir alan biraz, dışardan göründüğü gibi değil, bolca pratik ve deneme yanılma istiyor. kayıt olarak da tek kanallı almasının sebebi stereo track açmadan kayıt almanız olabilir, input1 ve 2'ye orgun L ve R çıkışlarını taktıysanız stereo olarak sinyal cubase'e ulaşır, ya da input2'de resimde görünen "Inst" düğmesi basılı kalmış olabilir, bu durumda ses kartı yandaki DI girişi aktif ettiğinden R input pasif durumda olabilir.
     
    ahmed301 bunu beğendi.
  15. Uğur hocam ve Gürkan hocam yardımlarınız için gerçekten çok teşekkür ederim öncelikle.
    Mikrofon için resimdeki aynı ayarları yaptım.Ama yeni fark ettim mikrofonun ışığı yanmıyor yani ses kartına bağlayınca güç yetmiyor. Ama mikseri hopörlere bağlayınca mikrofonun ışığı yanıyor ve düzgün bir şekilde çalışmaya devam ediyor. Stereo kayıt yapmaması ise orgun 2 değilde bir çıkışlı olmasından kaynaklanıyormuş
     
  16. Dostum o zaman mikrofon condenser, o sebeple totalmixte o gain knob'unun hemen üstünde 48v ibaresi var, onu açman gerekiyor hangi girişe bağladıysan, orga verme sakın yanlışlıkla :)
     
    ahmed301 bunu beğendi.
  17. uğur hocam en son mikrofonu taktıktan sonra hopörlerde ses kesildi.Tüm ayarlarına baktım doğru,zaten mikrofonu takmadan öncede ses alıyordum ama ne olduysa ses hopörlere gitmiyor.
    Cubase de total mix te her şey normal görünüyor,girilen bütün girdiler ses kanallarında ki ritimleri de gösteriyo ama ses yok bir türlü çözemedim
     
  18. xlr input bölümüne taktığına eminmisiniz mikrofon girişine? bu kadar karışık bi sistem değil aslında, bir yerlerde ciddi bi hata yapıyorsunuz bağlantı anlamında, yazılımsal olarak da biraz kurcalamak deneme yanılma yaparak ses almaya çalışmak lazım. fader'lara dikkat edin mesela, her kanal için ayrı fader sürgüsü var, onlar kapalı oluyor gözden kaçıyor.
     
  19. uğur hocam mikrofon da sıkıntı yok,her şey normal olarak çalışıyordu ama birden hopörlerden ses gelmemeye başladı.
    cubase'de kayıt yaparken her şey normal,monitör tuşuda aktif yinede hopörlerden ses gelmiyor
    (daha önce aynı ayarlar yapılarak ses almıştım ve her şey normal çalışıyordu.)
     
  20. uğur hocam pc ye format attım,cubase yeniden kurdum,baby face ses kartının ayarlarını sıfırdan yaptıktan sonra sorunum ortadan kalktı.
    şimdi'de kayıt alırken orgdan gelen seslerin bitiminde garip bir "pufff pofff" diye gıcırtı var.Bunun sebebi total mix ile ilgili bir ayar olabilir mi acaba?
     

Bu Sayfayı Paylaş