M-audio Firewire Solo Uyumluluk Sorunu Acil Yardım!

Selamlar,
Home studyomuzda kullandıgımız firewire solo ses kartının panelini kullanamıyorum.
Format attıktan sonra olanlar oldu :)
Kartı pc algılıyor görüyor driverınıda kuruyoruz fakat bir türlü ses gelmiyor ve ses kartını panellerini kullanamıyoruz.
Birkaç kişiye sordum uyumluluk sorunundan bahsettiler.
Texas Insturment Firewire kartı aldık gene olmadı.
130 tl para verdim :)
Yardım edebilecek bir arkadaşım varsa duacısı olacağım :)
Birkaç resim ekliyorum daha net anlamanız için sorunu.
Komut istemi bölümüne bir takım uyumluluk sorunu giderici kodlarmı ne yazmamamız gerekiyormuş bir türlü çözemedim.


Resimler,

Panel :

32561287.jpg



93580962.jpg


57748082.png




Ekrana gelen hata mesajı ) :

20195674.jpg

Hata mesajında gelen uyarıları defarlarca yaptık denedik olmadı ...


77406105.jpg



60410518.jpg



Aygıtın yazılımını güncellediğimiz de aygıtı tanıyor fakat aygıt isminde M-audio Firewire Solo yazacağına saçma sapan ? - @ işaretli birşey yazıyor :)
 
Bilgisayarın başına otursam sanırım 5-10 dk içinde çözebilirim, fakat buradan söyleyebileceğim tek şey m-audio forumlarına sorununuzu bildirin, başka bilgisayarda deneyin. firewire kartının anakart soketini değiştirin, anakart driver ına chipset driver larına bi bakın. Kolay gelsin.
 
Üst
AdBlock Tespit Edildi

Lütfen devam etmeden önce adblock/reklam engelleyici uygulamanızı devre dışı bırakın.

Sitemizin yazılım/donanım/servis sağlayıcı giderleri reklam gösterimleri ile karşılanmaktadır.

AdBlock'u devre dışı bıraktım    Hayır teşekkürler