Focusrite scarlet solo ses kartı bağlantı sorunu.

Merhabalar, öncelikle MSI GE70 2oe kullanıyorum bilgisayar olarak. Ses kartının driver dosyalarını kurdum ama bilgisayar açıkken bağladığım zaman sürekli bağlantı kopup kopup geliyor.(sürekli aygıtı usb ile taktığım zaman çıkan ses geliyor yani, tekrar tekrar ilk defa takmış gibi oluyor.) Daha sonra yeniden başlattığımda ses kartı bağlanıyor ve stabil şekilde devam ediyor ama Guitar rig ve Amplitube ile kullanırken bir süre sonra sesi arttırdığımda veya presetler arası geçiş yaptığımda bağlantı tekrar kopup tekrar tekrar bağlanmaya çalışıyor aynı başta bahsettiğim problem. Acaba problem ne olabilir? Çözüm önerisi için yardımcı olursanız çok sevinirim, şimdiden teşekkürler.
 
Merhabalar, öncelikle MSI GE70 2oe kullanıyorum bilgisayar olarak. Ses kartının driver dosyalarını kurdum ama bilgisayar açıkken bağladığım zaman sürekli bağlantı kopup kopup geliyor.(sürekli aygıtı usb ile taktığım zaman çıkan ses geliyor yani, tekrar tekrar ilk defa takmış gibi oluyor.) Daha sonra yeniden başlattığımda ses kartı bağlanıyor ve stabil şekilde devam ediyor ama Guitar rig ve Amplitube ile kullanırken bir süre sonra sesi arttırdığımda veya presetler arası geçiş yaptığımda bağlantı tekrar kopup tekrar tekrar bağlanmaya çalışıyor aynı başta bahsettiğim problem. Acaba problem ne olabilir? Çözüm önerisi için yardımcı olursanız çok sevinirim, şimdiden teşekkürler.
USB ile ilgili türevi bu tür sorunların çipset kaynaklı olduğunu duymuştum. Intel'in kendi sitesinden çipset sürücülerini güncelleyip, USB portlarının stabil çalışmasını sağlamayı deneyin.
 
Arkadaşın bilgisayarında denedim gayet güzel çalıştı, problemin bilgisayar kaynaklı olduğunu fark etmiştim. Dediğin gibi sürücüleri güncelledim ama bir şey değişmedi henüz, muhtemelen format yolu gözüküyor.
 
Arkadaşın bilgisayarında denedim gayet güzel çalıştı, problemin bilgisayar kaynaklı olduğunu fark etmiştim. Dediğin gibi sürücüleri güncelledim ama bir şey değişmedi henüz, muhtemelen format yolu gözüküyor.
Format gerekebilir evet. Bu arada oyuncu dizüstü bilgisayarı kullanıyorsun. Şaşırdım genelde müzisyenlerin forumlarında gamer olmasını beklemiyorum. :)
 
Arkadaşın bilgisayarında denedim gayet güzel çalıştı, problemin bilgisayar kaynaklı olduğunu fark etmiştim. Dediğin gibi sürücüleri güncelledim ama bir şey değişmedi henüz, muhtemelen format yolu gözüküyor.
Bu arada genelde Müzik prodüksiyonu yapan kişiler daha çok MAC bilgisayarları tercih ediyorlar. Sebebi ise programlarının daha stabil çalışması ve daha güvenli olması. Logic X Pro Profesyonel stüdyoların bir numaralı tercihlerinden birisidir. Aynı zamanda Avid Pro Tools 12'de öyle.
 
İleride belki edinebilirim ama dolar kuruna ve mac fiyatlarını göz önünde bulundurduğumuzda öğrenci olarak bütçemin kaldırması mümkün değil. :)
 
Bilgisayara format attım hala aynı problem devam ediyor, cidden çıldıracağım. Aynı problemi yaşayan ve çözüm bulan kimse yok mu acaba..
 
Bütün USB girişlerini denedim, bilgisayara sırf bu sebepten format attım ama hala sebebin ne olduğunu çözemedim.
 
Ge70-2oe eski bilgisayarımdı, USB’nin içi mavi olan soketine ses kartını bağla, düzelmezse msi sitesinden bios’u ve flashları güncellemeyi bir dene. Portta fiziksel bir sorun yoksa (temassızlığı tetikleyecek) ses kartı çalışır.
 
Problem bu, güncelledim her şeyi aslında tek tek hatta sırf bu sebepten format attım ama yine de düzelmedi. Yarın flash bellek alıp bios güncelleyeceğim umarım tek problemi odur.
 

Dosyalar

Control panel>Power options > High Performance seçili olsun
Control panel>hardwire and sound >Device manager > USB Porlarının üstüne sağ tıklayın > özellikler> power management > "allow the computer this tevice sawe power" üstündeki tic i kaldırın
Aynı şekilde device manager da görünen ses kartınız için de aynı şeyi yapın
 
Aynı problem hala devam ediyor, sanırım bu bilgisayarda bu ses kartıyla vakit geçirmek pek mümkün değil. Gelen cevaplar için tekrardan teşekkür ediyorum.
 
Üst