guitar rig 5 ve blackstar id:core

öncelikle merhabalar ,
internette ve forumda bu konu hakkında hiç bir bilgi bulamadım nerdeyse. daha önce de konu açan olmuş ama bi çözüm bulabilen olmamış . sorunuma geçmeden önce merak eden arkadaşlar için şunu söylemek istiyorum çünkü birkaç kişi var bildiğim . görürlerse faydam dokunsun.


blackstar amfinizi ses kartı gibi kullanarak guitar rig 5 i kullanabilirsiniz arkadaşlar.
ayarları daha önce guitar rig ile beraber kurduğunuz asio programından yapmalısınız.
asio olmadan da denedim sonuç kötü oldu belki de ben yapamadım bilmiyorum ama
bu yöntemi kullanacaksanız sizde de mutlaka asio kurulu olsun
ayrıca amfi de usb kablosu ile pcye bağlı ve sürücüleri daha önce yüklenmiş olmalı

izleyeceğiniz yol:
> "guitar rig 5" programını aç , sol üst köşedeki "file" sekmesine tıkla
> "audio and midi settings" tık
>gelen pencerede "driver" ve "device" olarak "asio"yu seçiyoruz ve gecikmeyi en aza indirmek için "sample rate" en yüksek ayarı seçiyoruz.
>son olarak aynı penceredeki "asio config" butonuna basınca açılan asio arayüzünden "ses giriş ve çıkışları" için amfiyi seçerek kapatıyoruz.

sorunuma gelirsek: ben amfi almadan önce direk laptobun mikrofon girişinden gitarı bağlayıp sanal sürücü olarak da asio kullanarak bir nebze de olsa idare ediyordum. amfi geldikten sonra bir de bununla denemek istedim fakat önceki yöntemimden daha kötü oldu neredeyse. asio ayarlarından guitar rig ve blackstar insider üzerinden her türlü ayar kombinasyonunu denedim ama sonuç hüsran. daha önce ses kartı ve guitar rig ikilisini övenler olmuştu baya yani buna girişmemdeki amaç da amfiyi ses kartı gibi kullanarak iyi sonuçlar alabilmekti.

1) şimdi pc amfiyi ses kartı olarak tanıyor fakat guitar rig ve amfinin kendi sesi beraber geliyor amfiyi kısınca sorun yok ama tamamen kapatamadım nedense
insider daki ayarlar da işe yaramadı bu konuda. ya amfinin hoparlörünü komple kapatıyor ya ses girişini
2) drive tonlarında berbat ama clean iyi anlamadım
3) amfiden kanal değiştirmeyi denedim ton üzerinde iyi bir etkisi olmadı
4)belki bağlantıda sorun vardır diye birçok kombinasyon denedim
gitar>amfi>usb>pc>usb>amfi olmadı
gitar>amfi>pc>aux>amfi denedim yine olmadı
gitar>pc>usb>amfi veya
gitar>pc>aux>amfi olmadı
tüm yollarla ses aldım fakat bazısında parazit fazlaydı bazısında dipses ,bazısında gecikme fazlaydı ya da ses kalitesi kötüydü.

yani daha önce aynı sorunu yaşayan veya fikri olan var mıdır bilmiyorum ama ben mi fazla şey bekliyorum yani amfinin kendi tonuyla karşılaştırarak hata mı yapıyorum acaba?
amfi ile karşılaştırınca pcden böyle tonlar almak normal midir?
ya da amfiyle iyi anlaşan başka program tavsiyeniz var mıdır?
yardımlarınız için şimdiden teşekkürler :)
 
Üst
AdBlock Tespit Edildi

Lütfen devam etmeden önce adblock/reklam engelleyici uygulamanızı devre dışı bırakın.

Sitemizin yazılım/donanım/servis sağlayıcı giderleri reklam gösterimleri ile karşılanmaktadır.

AdBlock'u devre dışı bıraktım    Hayır teşekkürler