M-audio Fasttrack Pro Ses Kartı Sinyal Sorunu

Arkadaşlar merhaba,

Gitardan ses kartı ile bilgisayara giriyorum. Guitar Rig'i test etmek istedim ve abimden ses kartını aldım. Fakat ne kadar uğraştıysam ses kartının üzerindeki sinyal ışığı yanmıyor. Gitardan ses kartına sinyal gitmiyor. Jackta sorun yok, gitarın sesi açık, ses kartı açık, kablolar doğru bağlandı, ses kartı bilgisayara doğru tanıtıldı. Sorun ne olabilir? Şimdiden çok teşekkürler.
 
Guitar Rig programından asio ayarlarını yaptınız mı? Kartı, asio settings penceresinden (input-output şeklinde) seçin ve programı tekrar çalıştırın..Olmaz ise kartın kontrol panelinden spesifik ayarları gözden geçirin.. Kolay gelsin...
 
Sinyal gitmiyorsa, doğru tanıtamamışsındır, Windows 7 kullanıyorsan bu harbi karışık bir işlem, sabırla tane tane yüklemeyi denemelisin tek sorun yazılımsal gibi görünüyor..
 
Driverı indirip kurmak değil, cd'si yokmu sende? eğer yoksa internetten otomatik indirerek olur tabi de bilgisayara yazılımı tanıtman lazım, yani kabloyu taktığında ışıkların yanması olayı burdan kaynaklanıyor bence..
 
Driverı indirip kurmak değil, cd'si yokmu sende? eğer yoksa internetten otomatik indirerek olur tabi de bilgisayara yazılımı tanıtman lazım, yani kabloyu taktığında ışıkların yanması olayı burdan kaynaklanıyor bence..
Yazılım tanıtmak derken? Driver'ı yüklemek yetmiyor mu? Ses kartını alındığında windows 7 yoktu piyasada, driver'ı internetten indirdim.
 
G

Gurcanhorlu

Arkadaşım Ses Kartını Driver nı Yükle Önce Sonra Yüklendıkden Sonra Denetım Masasından Ses Aygıtlarından Tum Ses Giriş Çıkış Portlarını M-audio Fasttrack Pro Seçlili Olsun Sonra Gitar Rig 5 veya Gitar Rig 4 kulanıyorsan Audio And Midi Settings Den Driver Olarak Asio Seç Sonra Devince Den De M-audio Fasttrack Pro Seç Sonra Tamamdır Gitarı Bağla Keyfine Bak :)
 
Arkadaşım Ses Kartını Driver nı Yükle Önce Sonra Yüklendıkden Sonra Denetım Masasından Ses Aygıtlarından Tum Ses Giriş Çıkış Portlarını M-audio Fasttrack Pro Seçlili Olsun Sonra Gitar Rig 5 veya Gitar Rig 4 kulanıyorsan Audio And Midi Settings Den Driver Olarak Asio Seç Sonra Devince Den De M-audio Fasttrack Pro Seç Sonra Tamamdır Gitarı Bağla Keyfine Bak :)
Bunların hepsini yaptım zaten. :/
 
G

Gurcanhorlu

hadı yaa Denetım Masasından Program Ekle Kaldırdan Kaldırdın mı ? Pekı M-audionun Driver nı Sonra Pc Res Cek Sonra Yendıden Driverını Yukle
 
ses kartı guitar rig programı haricinde çalışıyor mu peki? başka bir programla denedin mi? belki problem guitar rig ile ilgilidir...eğer öyle ise guitar-rig regestry sini silersen belki işe yarar.

start>run>regedit (enter)

adres: HKEY_USERS\S-1-5-21-776561741-179605362-725345543-1003\Software\Native Instruments\Guitar Rig 2

ortadaki o uzun sayı dizisi sende farklı olabilir tabi muhtemelen...ama bu adresteki değeri silip programı tekrar çalıştırırsan belki düzelir
 
ses kartı guitar rig programı haricinde çalışıyor mu peki? başka bir programla denedin mi? belki problem guitar rig ile ilgilidir...eğer öyle ise guitar-rig regestry sini silersen belki işe yarar.

start>run>regedit (enter)

adres: HKEY_USERS\S-1-5-21-776561741-179605362-725345543-1003\Software\Native Instruments\Guitar Rig 2

ortadaki o uzun sayı dizisi sende farklı olabilir tabi muhtemelen...ama bu adresteki değeri silip programı tekrar çalıştırırsan belki düzelir
Ne yazık ki ses kartının üzerindeki signal lambası hiç yanmıyor. Gitarın tellerine vurunca yanıp sönmüyor, hiç yanmıyor yani o ışık. Sorun ses kartı ile laptop arasında..
 
peki laptop un onboard ses kartını... device manager ı açıp orada disable yapmış mıydın ? belki laptop hala o ses kartını kaale alıyordur.
 
Gitardan başka mikrofon vs. ile denediniz mi, onlarda sıkıntı var mı? Üzerinde "pad" tuşları vardır ses kartının onlara bi basın bişey değişiyor mu? En olmadı ses kartını aldığınız yere bi götürün hatta laptopu da götürün. Aklıma bunlar geldi.
 
Gitardan başka mikrofon vs. ile denediniz mi, onlarda sıkıntı var mı? Üzerinde "pad" tuşları vardır ses kartının onlara bi basın bişey değişiyor mu? En olmadı ses kartını aldığınız yere bi götürün hatta laptopu da götürün. Aklıma bunlar geldi.
Evet mikrofonla de denedim yine sinyal gitmedi. Pad tuşuyla da oynadım..
 
Daha öncede birisinin başına gelmişti bu sinyal sorunu.. Eleman, Windows 7(64 Bit) kullanıyormuş. Sonra işletim sistemini WinXP yapıp sorunu çözdüğünü yazmıştı.
 
Üst
AdBlock Tespit Edildi

Lütfen devam etmeden önce adblock/reklam engelleyici uygulamanızı devre dışı bırakın.

Sitemizin yazılım/donanım/servis sağlayıcı giderleri reklam gösterimleri ile karşılanmaktadır.

AdBlock'u devre dışı bıraktım    Hayır teşekkürler