Cubase'de Midi Ve Audio Kanallar Aynı Anda Çalışırken "patlama" Sorunu

'Müzik Teknolojileri & Kayıt Forumu' forumunda togaykurtulus tarafından 4 Ocak 2012 tarihinde açılan konu

  1. Öncelikle Merhaba,
    Forumu elimden geldiğince taradım ama bulamadığım için konu hakkında yardımınız için konu açıyorum, eğer böyle bir konu daha önce tartışılmış ise şimdide özür dilerim;

    Sorun şudur;

    Cubase SX kullanıyorum. Ses kartım M-audio fast track ultra usb. Elektro davulu midi kanalı ile projeme dahil ediyorum, bu kanal dışında audio olmak üzere 7 kanal daha mevcut (gitar-bass-vokal vs). Elektro davulun tonlarını beğenmediğim için Addictive Drums tonları ile kayıtlar almak istiyorum. Ancak, davulu midi portuna bağladığım anda, audio kanallarda belirsiz aralıklarla "patlama" sesi geliyor (patlama terim değildir ben ancak o sese benzettim). Hele ki overdrive veya gainli kanallarda da oluşan bu patlamalar ciddi şekilde kulağı rahatsız ediyor.

    Başarısız çözüm yollarım; Cubase-ses kartı sürücüsü nü silip tekrar yüklediim gibi başka bir PC de aynı sistemi test ettim. Sonuç değişmedi.

    Konu hakkında yardımlarınız için şimdiden çok teşekkür ederim,
    Saygılarımla
     
  2. abi kanal sayısını düşürüp kaydedice de aynı sorunu alıyo musun ?
     
  3. merhaba. aynı sıkıntıyı bir midi ve bir audio kanal varken de aldım
     
  4. abi şöle . asio4all indir. yükle. sonra aç programı . driver olarak asioyu seç. önce bi dene . olursa bırak . olmazsa geri eskisini seç apply de . büyük ihtimalle olucak
     
  5. malesef değişmedi durum :(
     
  6. Sorunu video ile anlatmaya çalıştım lütfen yardım..

     
  7. 2 seçenek belirdi gözüme;

    Öncelikle, neden midi kanalını kullanıyorsun? bunun için midi-hub'a ihtiyacın var belki onun eksikliğinden kaynaklanan birşey ki midi ben tavsiye etmiyorum genelde.

    İkinci olarak, ses kartından bağlayıp, gerekli effectleri cubaseden eklemeyi denedinmi? Midi kullanmadan? Çünkü midi geniş bir konu benim pek bilgim yok bunun icin ince ayarlarda gerebilir yani xp'den kaynaklanan bir sorun bile olabilir. Midi kullanmadan kaydedip effectleri tonlamaların üstüne eklemeyi dene derim
     
  8. teşekkür ederim;
    Midi kullanmak istememin iki nedeni var. Öncelikle kanal kayıt yaparken, midi sayesinde sonradan edit yapabiliyorum. İkinci ve en önemli sebep ise, davul tonlarının elektro davulun kendi seslerine göre çok daha kaliteli olması. Sırf bu düzeneği kurmak için şuan ki ses kartına hatrı sayılır bir para ödedim.
    Dediği yöntem, elektro davulun kendi tonlarını ses kartına girip audio kanalına efekler vermek mi? Ama o zaman snare a vereceğim reverb den kick de etkilenir ve bu hiç istediğim bir durum değil
     
  9. Dediğim yöntemleden sonradan editleyebilirsin. Son dediğine cevap olarakta, 2 kanal açarsın. Kickleri ve snareleri ayrı ayrı kaydedersin. Hepsini tek tek yani. Sonucta kanal kayıt yapıyorsun. Genelde bu şekilde kaydedilip hepsini birleştirme yöntemide kullanılır. Yani şuan yapabileceğin en mantıklı durum o bence. Hı bu arada başka bir midi plugin'i kullanmayı dene belki yazılım sorunu vardır modellemelerde..
     
  10. Aslında dediğin şey alternatif bir yöntem.. mantıklı da geliyor kulağa. Ama şu var ki sesler gerçekten çok yavan, yani efekle kurtarabilirmiyim bilmiyorum. yani programın davulları oldukça başarılı ki be bu videoda kolay yüklensin diye dandik bi set açtım. Ez drummer Superior Drum diye bi programı var ki akılara zarar. herneyse; davul kaydı için iki kanal yetmeyebilir, set için en az 6 7 kanala ihtiyaç var, ha uğraşsan olmaz mı olur tabi de midi girişi olan bir aletin bu hatayı verdiği gerçeğini silmiyor. Normalde midi klavye de kullanmak istiyorum veya GT-8 i midi kontroller olarak amplitube de kullanmak istiyorum..vs bu sıkıntı sürekli bir şekilde karşıma çıkacak. problemi çözelim de davulu yie kafamıza göre bişekilde kaydederiz
     
  11. Mdi-hub kullanıyormusun?
     
  12. hayır..ancak elektro davulun kendi beyninden midi out çıkışı var, ses kartında da giriş var.. hub a gerek var mı?
     
  13. Yani etrafımda midi kullanan insan pek olmadıgı icin o kadar bilgim yok ama aklında bulunsun diye söylüyorum, midi-hub bilgisayara bağlaman icin bi alet. Yani klavyeci bi arkadasım midi-hub kullanıyordu oradan biliyorum o şekilde sound alıyordu. Araştır biraz sorunun düzelir umarım..
     
  14. çok teşekkürler şu saate kadar yardım etmeye çalıştığın için.. bi bakayım şu hub denen zamazingoya.
     
  15. abi hub çok manasız .

    bende de roland td3 kw var. eski ses kartımla rolandın kendi seslerini kullanıyodum. bu yüzden 2 gün önce bende yeni ses kartı aldım, roland quad capture diye. amacım davulu direkt midi inden takıp sesleri kaydetmek . yani tam olarak iki gün önce ses kartı almamın sebebi senin sebebinle aynı. yani daha midi kaydetmeyi denemedim . şu an gitarlarla falan uğraşıyorum da aynı sorun bende de çıkarsa muhtemelen ses kartından çözmeye çalışırdım ki sende biraz daha uğraş.

    yoksa senin dediğin gibi ses kartına hatırı sayılır bir ücret ödedikten sonra hem insanı kötü hissettirtiyo hemde, mutsuz ediyo.

    eğer başıma senin ki gibi bir sorun gelirse bir iki gün içerisinde buraya yazarım, şöyle yaptım böyle yaptım diye.

    sende çözüm bulursan buraya yazarsan diğer insanlarda yada bir iki gün sonra ben, buradan senin yolundan ilerleyebiliriz.
     
  16. birde midi - hub yanlış bilmiyosam ses kartında midi girişi olmayanlar için . yani aslında arkadaşın ve benim elimdeki ses kartı zaten midi hub almaya gerek bıraktırtmayan bir zımbırtı. yani üzeirnde midi olmasının olayı o zaten :) yanlışım varsa affola
     
  17. abi bu arada videoyu izledim de ... yeni bir kablo almayı dene birde lütfen. çözüm çözümdür sonuçta
     
  18. ben de kablodan şüphelendim bakalım ne olacak evden uzaktayım haftaya netleşecek yazarım burdan.. çok teşekkür ederim
     
  19. abi bide olmadıysa buffer size la oynasana . ben bufferi bi lvl yükseltince düzeldi bende cızırdama ve çatlama . belki onla bağlantılıdır.
     
  20. bende ilk defa gördüm böyle bişeyi elektro baterim yok ama bende midi klavye kullanıyorum midi yazıyorum yani fakat kabloyu bateriden çıkarınca problemin çözülmesi iki sonuca geliyor ya kabloda bi sorun var yada elektronun girişinde bi sorun var daha önce böyle birşey yapıyomuydu yoksa yenimi başladı olmaya
     

Bu Sayfayı Paylaş