Guitar Rig- M-audio Bağlantı Sorunu

Merhaba arkadaşlar. Ufaktan kayıt işine el attım. Arkadaşımdan M-audio ses kartı aldım ama bir türlü kayıt yapamıyorum. Durum şöyle ki :
Ses kartımı usb girişinden takıyorum ve gitar çaldığım zaman m-audio ya taktığım bir kulaklıktan gitarımın sesini duyuyorum. Fakat Guitar rig işin içine girdiği zaman durum yine aynı. Yani rig den seçtiğim tonları kulaklıktan duyamıyorum, sadece gitarımın yalın sesi geliyor. Ama metronomu açtığım zaman guitar rigden sadece metronom sesi geliyor. Nerede yanlış yapıyorum bilemedim. Bilen arkadaşlardan rica ediyorum. Bir el atın lütfen :)

Yaptığım bağlantıların fotoğraflarını çektim, bir göz atarsanız iyi olur. Guitar Rig 5 i demo olarak kullanıyorum.

http://f1203.hizliresim.com/v/t/3u1n8.jpg

http://e1203.hizliresim.com/v/t/3u1ps.jpg

http://e1203.hizliresim.com/v/t/3u1qv.jpg

http://e1203.hizliresim.com/v/t/3u1rb.jpg

http://e1203.hizliresim.com/v/t/3u1rq.jpg
 
M

mistreated4u

Ses kartınızın güncel ASIO Driver'larını yüklediniz mi? Bu tür durumlarda ürünün orjinal kullanma kılavuzundaki adımları takip ederek yapılan yeniden kurulumlar sorunu çözebilir.
 
M

mistreated4u

Guitar Rig'de Device Setup kısmından ayarlarınızı incelediniz mi? GR5 sizin ses kartınızı görüyor mu? Düzgün bir şekilde tanımlanmış mı?
 
M

mistreated4u

Driver kısmında başka bir seçenek var mı?

Ben de bu konuda çok bilgili değilim malesef, ben de kendi ayarlarımı bu şekilde hatırlıyorum, sorunuzun cevabını sanırım daha bilgili biri verebilir.
 
M

mistreated4u

Hadi ya, o zaman benim de bu şekildeydi ayarlar, dahası gelemedi elimden, kusura bakmayın.
 
teşekkür ederim. step 2 de bir farklılık olduğu doğru. ama o kısımda seçebileceğim başka bir şey de yok. Not connected çıkıyor diğer opsiyon olarak. bir şey farkettim şimdi. guitar rig de üst tabın ortasında IN diye birşey var, L ve R yazıyor bu input için sanırsam. fotolardaki gibiyken ayarlarım tellere vurmadan L tabı belli bir sinyali alıyor gözüküyor ve sabit. Tellere vurduğumda ise R bölümü yükseliyor. Hemen yanında ki OUT kısmı ise bir şey yapmamama rağmen sürekli hareketli. Sorun nerden oluyor acaba :S
 
valla çok karmaşık bir şeyler olmuş.. anlayamadım hiç bir şey.. özellikle out kısmının sürekli sinyal alıyor olması kafa kariştirici.. midi ve route kısmındaki seçenekleri kurcala bence düzelene kadar. çünkü sıkıntı orada.
 
Sorun Guitar Rig panelinde değil ses kartı panelinde. Eğer ses kartının kendi yönetim panelinin her sekmesini PrintScreen' olarak gönderirsen yardımcı olmaya çalışırım.Cep telefonu ile çekmene gerek yok ayrıca dostum. Klavyede PrtScn diye bir buton mevcut ona bastıktan sonra Windows'un kendi Paint programını açıp "Yapıştır"dedikten sonra mevcut ekran görüntüsü paint'e resim olarak eklenicektir.Bu arada sen onları yapana kadar panelde Out bölümünün altında Software Return seçeneğini seçmiş olmaya dikat et.Bilgisayarının anakartında yerel bi ses kartı mevcutsa BIOS'dan kapat ordan yapamazsan bilgisayarım yönetim bölümünden devre dışı bırak ses kartı cihazının dışındaki diğer kullanmadığın ses cihazlarını.
 
kardeş çok sağolasın ya. m-audio dışındaki diğer sesleri kapattım ve çalıştı :))

Print screen olayına koptum yalnız, aleti çekmişken onu da halledeyim demiştim :D
 
Üst
AdBlock Tespit Edildi

Lütfen devam etmeden önce adblock/reklam engelleyici uygulamanızı devre dışı bırakın.

Sitemizin yazılım/donanım/servis sağlayıcı giderleri reklam gösterimleri ile karşılanmaktadır.

AdBlock'u devre dışı bıraktım    Hayır teşekkürler