Bias amp 2 sorunu

Arkadaşlar merhaba, ilk defa bu programı deniyorum.

Ibanez prestige gitarım
Presonus 24c güncel ses kartı ve 2016 macbook pro ile çalışıyorum. Bağlantıyı yaptım ve programı açtım fakat sadece clean ses alabiliyorum. Preset değiştirince hiç bir fark olmuyor. Sizce nerede hata yapıyorum?
 
Hocam ses kartında denemediğim ayar kalmadı. Zaten çok knob yok. Garageband deneyeceğim bir de.



Sorunuzu uzaktan anlamak zor ama şuna bir göz atmak isteyebilirsiniz. Belki gözden kaçan birşeyler vardır.

 
Sorunun kapsamını daraltmak lazım. Diğer vst programları çalışıyor mu? Kayıtlı gitar sesinden çalışıyor mu? Dahili ses kartı ile çalışıyor mu? gibi artırılabilecek bir çok alternatifi deneyerek sorun bias'tan mı yoksa ses kartından mı kaynaklanıyor, diye bulmak mümkün olabilir. Ondan sonra tekrar özel ayarlar denenebilir. Örneğin hiç alakasız bir sorun olabilir. Mac güncellemesinden sonra cubase'den ses gelmesi için bir süre beklemem gerekiyor. Bu tarz bir çakışma olmuş olabilir. Bir de hiç ses gelmiyor değil, program çalışıyor ama sadece preset değiştirilemiyorsa (ki aslında hiç çalışmıyor gibi anladım ben) bu durumda da tamamen bias'ın kendi içinden bir sorun da olabilir. Yani preset değiştirilmese bile amfi devrede iken ve değilken çok fark yaratır.
 
Program üzerinde dip sesi kesme ayarı olması gerek. Şimdi fotoğraflarından baktım, alt sıradaki butonlardan "noise gate" ayarı var. Yankı derken, efekt olmayan istenmeyen yankı ise iki ses birlikte geliyor olabilir.
Evet bu tarz programlarda farklı ayarlar insanı baya coşturuyor, çok keyiflidir.
 
Üst
AdBlock Tespit Edildi

Lütfen devam etmeden önce adblock/reklam engelleyici uygulamanızı devre dışı bırakın.

Sitemizin yazılım/donanım/servis sağlayıcı giderleri reklam gösterimleri ile karşılanmaktadır.

AdBlock'u devre dışı bıraktım    Hayır teşekkürler