[yardim] Usb Guitar Link Çalışmıyor

#1
Merhabalar ben 1 haftadır deniyorum kafayı yemek üzereyim amfim bozulduğu için ve yenisini alacak durumum olmadığı için bilgisayara bağlamaya karar verdim internette gördüklerimin aynısını yapıyorum ama olmuyor ne Guitar Rig 5 ne Amplitube 4 programından ses alıyorum gitarın tellerine dokununca yukarıdan o ses çubukları hareketleniyor ama ses bana gelmiyor.Laptop kullandığımdan kaynaklanıyor olabilir mi Ne yapmam lazım lütfen yardımcı olun iyi forumlar.


 
Son düzenleme:
#4
C-Media olarak gozuktugune gore driveri yuklememissiniz sanirim.Behringer ucg102 driverini yuklemeniz lazim.Isletim siteminize gore dogru driveri kurun(32/64bit).Input'da ses gozuktugu halde ses alamiyorsaniz output ayarlarinizda problem olabilir.(Harici hoparlor denemek belki isinize yarar.)

Ayni zamanda gelen input sinyalinin gitardan oldugundan emin olmak icin kullandiginiz interface yazilimdan(guitar rig ve amplitube yazmissiniz) tuneri acin.Eger yazilim uzerinden akor edebiliyorsaniz output kisminda sorun oldugu kesinlesmis demektir.
 
#5
C-Media olarak gozuktugune gore driveri yuklememissiniz sanirim.Behringer ucg102 driverini yuklemeniz lazim.Isletim siteminize gore dogru driveri kurun(32/64bit).Input'da ses gozuktugu halde ses alamiyorsaniz output ayarlarinizda problem olabilir.(Harici hoparlor denemek belki isinize yarar.)

Ayni zamanda gelen input sinyalinin gitardan oldugundan emin olmak icin kullandiginiz interface yazilimdan(guitar rig ve amplitube yazmissiniz) tuneri acin.Eger yazilim uzerinden akor edebiliyorsaniz output kisminda sorun oldugu kesinlesmis demektir.
teşekkürler deneyeceğim
 
#6
C-Media olarak gozuktugune gore driveri yuklememissiniz sanirim.Behringer ucg102 driverini yuklemeniz lazim.Isletim siteminize gore dogru driveri kurun(32/64bit).Input'da ses gozuktugu halde ses alamiyorsaniz output ayarlarinizda problem olabilir.(Harici hoparlor denemek belki isinize yarar.)

Ayni zamanda gelen input sinyalinin gitardan oldugundan emin olmak icin kullandiginiz interface yazilimdan(guitar rig ve amplitube yazmissiniz) tuneri acin.Eger yazilim uzerinden akor edebiliyorsaniz output kisminda sorun oldugu kesinlesmis demektir.

şu şekilde yaptım cızırtı hariç ses alamıyorum bu konuda hiçbir tecrübemde yok doğru mu yapmışım sorun bendedir belki.
 

Üst